Found a typo ! -1 reply

Please wait...

Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#1 11 years ago

;) I just found a "typo " in AEM4.5 . You see i finally got AEM4.5 to work and now i found something. I conquerd Kuat and built a lvl5 station there and at that planet you can build Republic Stardestroyers but according to the text that apears when you hold the cursor on the icon that ship could also be built on Sullust however i also conquerd Sullust and that ship is not there. It is on Corulag not on Sullust that you can build them so a "Typo" perhaps ?;)




Antilles VIP Member

The Imaginative

114,272 XP

17th July 2006

0 Uploads

9,726 Posts

1 Threads

#2 11 years ago

Hmm How about you Trying making one problems thread in the Modding section of the forum.


Garruscopy.png



Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#3 11 years ago
Admiral_Antilles;4660473Hmm How about you Trying making one problems thread in the Modding section of the forum.

Why ? Cause this forum is for problems so this is where i put those posts whether you like it or not.




Antilles VIP Member

The Imaginative

114,272 XP

17th July 2006

0 Uploads

9,726 Posts

1 Threads

#4 11 years ago

Yes this may be for the problems, But you are more likely to get response in the Modding Sub Forum as that is were the creator of the mod visits to look for mod responses.


Garruscopy.png



Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#5 11 years ago

OK, you got me there. O and by the way the same typo is also in the 5.1 version so no change there.