I don't get it ! -1 reply

Please wait...

Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#1 8 years ago

A few moments ago i was playing with ACM 2.4 and all of a sudden nothing worked anymore. The bombers wouldn't engage anything. The fighters who were in combat stayed in combat but the reinforcement squadrons wouldn't do anything. When i went back to the galactic view Han Solo wouldn't even go to steal credits. I don't get this. What is going on ??? Even the planatary ioncannon didn't work anymore.:confused::confused::confused::bawl:




Sith of Steel

I exist

50 XP

19th September 2008

0 Uploads

269 Posts

0 Threads

#2 8 years ago

This shouldn't happen. It may be a problem with your computer.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#3 8 years ago

i checked my computer on viruses afterwards and Mcafee couldn't find any.




D3matt

I take what n0e says way too seriously

27,515 XP

20th November 2007

0 Uploads

2,554 Posts

1 Threads

#4 8 years ago

Viruses are not the only problems a computer can have.

Did you try saving and reloading? Restarting computer? New game? With/without mod? Smashing keyboard until fingers are bloody? (Not really, don't do that :P)




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#5 8 years ago
D3matt;5374734Viruses are not the only problems a computer can have. Did you try saving and reloading? Restarting computer? New game? With/without mod? Smashing keyboard until fingers are bloody? (Not really, don't do that :P)

Yes i did and that was not the problem either. So now i have to get used to a whole new keyboard.




D3matt

I take what n0e says way too seriously

27,515 XP

20th November 2007

0 Uploads

2,554 Posts

1 Threads

#6 8 years ago

Hmm, very strange. You say it does this on all new games as well?




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#7 8 years ago
D3matt;5374891Hmm, very strange. You say it does this on all new games as well?

No just on ACM2.4. Only i forgot to add that this time is not the first time that i played it. The first time nothing happend. I played the Empire and the Rebels until the finnish without a single problem but when i tryed it for the second time this is what happend.