In Game Error message -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi guys

I just got the game yesterday installed it every thing going along nice and well

until I play the game

I get about 5 to 10 mins into the game (witch must say is a sweet looking game) and then I get this error msg and its driving me nuts as I have tried to find a fix to it or even to find what is making it flick the error at me as when I get the msg the game shuts down on me....

Exception in thread BD0 - Main Thread Exception code EXCEPTION_ACCESS_VIOLATION The thread tried to read from or write to a virtual address for which it does not have the appropriate access. Attempt to read from address 00000000

Exception occurred at 30018D90 - Unknown code pointer

Stack walk:

Register dump: Eip:30018D90 Esp:0023F1A4 Ebp:02A31EC0 Eax:00000000 Ebx:00000001 Ecx:7C91056D Edx:004D0001 Esi:02A31FD0 Edi:00014000 EFlags:00010246 CS:001b SS:0023 DS:0023 ES:0023 FS:003b GS:0000

Bytes at CS:EIP (30018D90): 83 38 00 C7 00 01 00 00 00 75 0B 8B 40 0C 50 FF 15 10 71 04 30 C3 8B 48 14 51 FF 15 0C 71 04 30 C3 CC CC CC CC CC CC CC CC CC CC CC CC CC CC CC 56 8B F0 8B 46 08 57 8B 3E 50 FF 15 F8 70 04 30

I have installed the latest patch and the same problem keeps sticking its head up at me

any one know what may cause this problem? Or know of a way to fix it?

any help would be great

my system specks are:

P4 3.2 64Bit CPU ASUS P5AD2 Prem MB 2 gig DDR 2 Mem HIS X700 Vid card with about 600 gig of free HD space left




MasterYoda*

I HATE StarForce 3

50 XP

24th April 2004

0 Uploads

273 Posts

0 Threads

#2 12 years ago

Do you have the latest version of Direct X?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

yer i think it is the current version

its 9.0c




Metall_pingwin

Call me Pingwin

50 XP

26th May 2005

0 Uploads

7,238 Posts

0 Threads

#4 12 years ago

try reinstalling the game maybie?




Guest

I didn't make it!

0 XP

 
#5 12 years ago

yer i have nuked it and re installed it 3 times so far and the same problem keeps hapning, i dont know whats going on with the damn thing




Guest

I didn't make it!

0 XP

 
#6 12 years ago

How did you get it to run off of your virtual drive?