LAN game problem (HEEELPPPP) -1 reply

Please wait...

Takaeve

I'm too cool to Post

50 XP

22nd June 2008

0 Uploads

11 Posts

0 Threads

#1 10 years ago

ok ive managed to play lan games with my brother before on EAW, but now i cant seem to play it, when i enter the LAN lobby i can see my brother but i cant see myself, on my brother's screen he can see both himself and me. when he makes a game and i join it, it comes up as if ive made the game and i cant do anything with it, when i try host a game i cant select a map or anything. nothing has changed since i last played. im on windows xp with the 1.05 patch. ive tried re-installing but no joy. plz help me




Vaders_legion

NO U

50 XP

17th December 2005

0 Uploads

1,006 Posts

0 Threads

#2 10 years ago

Uninstall all your mods.




Takaeve

I'm too cool to Post

50 XP

22nd June 2008

0 Uploads

11 Posts

0 Threads

#3 10 years ago

i dont have any mods installed, and i have never had any mod installed for it




nason

thats me

50 XP

3rd September 2006

0 Uploads

734 Posts

0 Threads

#4 10 years ago

do u have any xmls? try uninstalling it and reinstaling it




Takaeve

I'm too cool to Post

50 XP

22nd June 2008

0 Uploads

11 Posts

0 Threads

#5 10 years ago
nason;4471842do u have any xmls? try uninstalling it and reinstaling it

only xml is called megfiles and if that is removed, the game wont start, also i have tried reinstalling it




nason

thats me

50 XP

3rd September 2006

0 Uploads

734 Posts

0 Threads

#6 10 years ago

did u completely remove the files when u uninstalled it? sometimes the files are still there and keep the same probloms




Takaeve

I'm too cool to Post

50 XP

22nd June 2008

0 Uploads

11 Posts

0 Threads

#7 10 years ago

yep i totally removed all the files after uninstalling




nason

thats me

50 XP

3rd September 2006

0 Uploads

734 Posts

0 Threads

#8 10 years ago

then its not the game thats causing you probloms (unless u keep doing the same modifications), its something on your computer or your local connection




Takaeve

I'm too cool to Post

50 XP

22nd June 2008

0 Uploads

11 Posts

0 Threads

#9 10 years ago

as i said in my original post, nothing has changed to any LAN settings since i last played EAW