Major problem!!! -1 reply

Please wait...

Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#1 6 years ago

Last week my virusscanner got an update and since then i cannot get EAW to work at all. FOC still works with the Petrolauncher 2 but when i try to start up AEM5.1 with the petrolauncher or the alternative modlauncher all i get is a white screen with an errormessage that says: an exception has occurred see logfile.txt and except.txt for details. There is just 1 problem with that, i can't find those txt files anywhere on my computer. What do i have to do now to get it working again? My virusscanner is McAfee.:confused: If you want to talk direct and you have skype my skypename is forklift1963.




Guest

I didn't make it!

0 XP

 
#2 6 years ago

Does normal (unmodded) EAW work? I only get that error message when I have coded something incorrectly. Have edited any XML files recently?

If the unmodded EAW does not work, my suggestion is to un-install, make sure there are no left over files, and then install again.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#3 6 years ago

i made a fresh install and no EAW without mods does not work on windows 7. At least it has never done so on this computer but the mods did work until now. I think it has something to do with the fact that this is a 64bit computer. I have already un-installed and re-installed but that didn't help either, i have also tryed every available compatabillity setting but it made no difference.




Guest

I didn't make it!

0 XP

 
#4 6 years ago

I don't think your OS is the issue. I know quite a few people who have EAW working on win7 64 bit, and have it working on win7 32 bit. I'm not sure what difference it could make, but have you got EAW installed in the Program Files (x86) directory? I think that is the default option for 64 bit windows, and it might do that for a reason. I know you said you have tried compatability mode, but have you tried it in combination with 'Run as administrator' ? I have mine set up as compatability with WinXP sp2 and then check the run as adminstrator box.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#5 6 years ago
AUS_Doug;5605399I don't think your OS is the issue. I know quite a few people who have EAW working on win7 64 bit, and have it working on win7 32 bit. I'm not sure what difference it could make, but have you got EAW installed in the Program Files (x86) directory? I think that is the default option for 64 bit windows, and it might do that for a reason. I know you said you have tried compatability mode, but have you tried it in combination with 'Run as administrator' ? I have mine set up as compatability with WinXP sp2 and then check the run as adminstrator box.

I have mine set up as compatabillity with WinXP sp3 as administrator and it is installed in the (x86) part. As i said before the mods used to run before but they are not now and i have made no changes to my computer so i don't understand what is going on here. Furthermore do you know where to find those .TXT files?




Guest

I didn't make it!

0 XP

 
#6 6 years ago

I think one of them is located in the folder where the EAW.exe is located. As for the other I have no idea.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#7 6 years ago
AUS_Doug;5605561I think one of them is located in the folder where the EAW.exe is located. As for the other I have no idea.

That is the first place i looked but it wasn't there.




Guest

I didn't make it!

0 XP

 
#8 6 years ago

Only other idea would be to look where the savegames are kept. For win7 I think it's: Users/xxxxx/Appdata/Roaming/Petroglyph.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#9 6 years ago

With a fresh instalation there are no savegames so i have none.




Guest

I didn't make it!

0 XP

 
#10 6 years ago

Oops, sorry should of thought of that. When exactly do you get the error message? (At the splash screen, main menu etc.)