Mandalorian Dungeon Ship -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 8 years ago

I keep getting exceptions while trying to get The_Farseers' Lictor to become a transport. I'm using Redtachi's Generic Landing animation to get it to become a transport but it wont work, ive got all the files where they should be and i copied the code from the underworld vehicle transport, changing where necessary. :(

Spoiler: Show
HARD_POINT_WEAPON_LASER NoNomv_lictor.aloSHIP_LANDERMUZZLEA_00MUZZLEA_015050Proj_HRB_Cannon_Red3.04.050.2500.0Unit_Tie_Crawler_Fire Infantry, 20.0 Vehicle, 10.0 Air, 10.0 Structure, 5.0 Dungeon_Ship_TransportLander_Root.aloi_button_lictor.tgaTRANSPORT HP_SHIP_LANDING_00 45.0HIDE_WHEN_FOGGEDNo-700, -700, 0700, 700, 1500FalseTrueLanding_TransportTEXT_UNIT_DUNGEON_SHIP_TRANSPORT TEXT_ENCYCLOPEDIA_CLASS_TRANSPORT Lander_Root.alomv_lictor.aloi_button_lictor.tga600-300.9950.250 Armor_Transport 2.0.5 Space Corvette -20.00.00.20 true 0.8Yes1.5UnderworldTransport6no60025035024003000000120120TRANSPORT SIMPLE_SPACE_LOCOMOTOR, SELECTABLE, WEAPON, TARGETING, POWERED, SHIELDED, REVEAL, UNIT_AI, HIDE_WHEN_FOGGED, ASTEROID_FIELD_DAMAGESELECTABLE, REVEAL, HIDE_WHEN_FOGGED SELECTABLE Yes HP_Lictor_Mass_Driver00, HP_Lictor_Mass_Driver01, HP_Lictor_Turbo02, HP_Lictor_Turbo03, HP_Lictor_Turbo00, HP_Lictor_Turbo01, HP_Lictor_Turbo04, HP_Lictor_Turbo05, HP_Lictor_Ion00, HP_Lictor_Ion01, HP_Lictor_Shields, HP_Lictor_Engines, HP_SHIP_LANDING_00 140.060.0-70.0-30.0YesMedium_Explosion_SpaceSmall_Damage_Space200.0700.00.2500.090.00.0yes30.02200.0, 100.0Generic_Shadow11Unit_Underworld_Ship_Laser_FireUnit_Select_UVT_TransportUnit_Move_UVT_TransportUnit_Fleet_Move_UVT_TransportUnit_Attack_UVT_Transport Unit_Gallofree_Idle_Engine_Loop Unit_Gallofree_Moving_Engine_Loop Unit_Shuttle_Cinematic_Engine_Loop Unit_Corvette_Death_SFXDamage_Normal, Dungeon_Ship_Death_CloneTransportDungeon_Ship_Landing10TruetrueTEXT_UNIT_VENGEANCE_FRIGATEp_explosion_friggin_huge00.ALOUnit_Cruiser_Death_SFXLarge_Explosion_Space1.3-90.01.20.0310.10Underworldfrigatetrue

Can anyone help me please? Without this transport i cant finish my mod.




Guest

I didn't make it!

0 XP

 
#2 8 years ago

Never mind, turns out it was broken code that kept causing the problem.

"note to self, check for broken code in the future."

Works fine just some fine tuning required now.




17th April 2007

0 Uploads

1,593 Posts

0 Threads

#3 8 years ago

very basic errors can cause some major issues some time

glad you found it

X