My game won't start? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi, i'm having problems trying to get into my game. When I go to my computer, and click on the game, it comes up and I click "Start Game", then I wait for like 20 seconds, 30 seconds, 1 minute... and so forth. Nothing. Nothing at all, my game won't start. :mad::( If anyone knows what the problem is, i'd really appreciate any help. I also had a problem awhile ago while trying to get into my game, whenever I tried to launch it it came up with some error, I can't remember it exactly, but it was something like "This game could not be launched because of your firewall".. I've disabled all my firewalls, and tried a few things, but I kept getting the same error. You know the funny part? When I put Star Wars Battlefront 2, Star Wars Galaxies and Star Wars Galactic Battlegrounds in, I get the same error for every single one. Yet, when I put in my Need for Speed: Underground 2, it starts normally. When I put in my Star Trek Amarda II, it works... So I really don't get the problem. . .:confused: Any help is highly appreciated. Thank you. :)




LNR-005

XMT

50 XP

10th December 2006

0 Uploads

1,231 Posts

0 Threads

#2 12 years ago

Does your cpu meet the specs required to run any of these games?

Or maybe your computer just doesn't like star wars.




Valgarochi

Let's go find Carmine...

50 XP

16th February 2007

0 Uploads

1,324 Posts

0 Threads

#3 12 years ago

have you tried starting EAW through the 'Safe Mode' in the start menu




Guest

I didn't make it!

0 XP

 
#4 12 years ago
Whipstersh;3561094Does your cpu meet the specs required to run any of these games? Or maybe your computer just doesn't like star wars.

The game works on my Laptop which is not a very good one, my computer is a 3.4GHz, my Laptop is a 1.3GHz, so the game really should work.