Probelm with the executor please post... -1 reply

Please wait...

Vormex5

I don't spend enough time here

50 XP

12th October 2006

0 Uploads

16 Posts

0 Threads

#1 12 years ago

ok i have a very new good vidoecard/computer with all new updates and i tryed messing around with the video settings but the executor looks white-peach like and i tryed messing with the gamma by the way but it still looks white has any one else had this probelm and if you have please post or if you know how to fix it please post




Empireftw

Tk 112

50 XP

30th March 2006

0 Uploads

861 Posts

0 Threads

#2 12 years ago

Im not sure but alot of people are having this problem it seems i think u might have to wait for a update.




Vaders_legion

NO U

50 XP

17th December 2005

0 Uploads

1,006 Posts

0 Threads

#3 12 years ago

if its bailknights mod or if its pure white turn shaders to full




Empireftw

Tk 112

50 XP

30th March 2006

0 Uploads

861 Posts

0 Threads

#4 12 years ago

No im pretty sure he means FOC.




Guest

I didn't make it!

0 XP

 
#5 12 years ago

I have this problem too (on FoC).




Pvt_Garcia

BOW-CHICK-BOW-WOW!!!

50 XP

20th May 2006

0 Uploads

44 Posts

0 Threads

#6 12 years ago

I had this prob but i simply turned up my graphics detail




ShadowMoonray

~Typo Lord~

50 XP

18th June 2006

0 Uploads

84 Posts

0 Threads

#7 12 years ago

-_- I have the problem too... I've kinda gotten used to it being white now though...




The_Sith_Lord

Supreme Emperor of the Galaxy

50 XP

24th May 2006

0 Uploads

1,095 Posts

0 Threads

#8 12 years ago

No prob with the SSD




Jay2645

Master Chief for President!

50 XP

9th September 2006

0 Uploads

351 Posts

0 Threads

#9 12 years ago

I think it has something to do with your game. Mine does it as well.

I haven't looked at my graphics, but I'd also take a look at that.




SmokeRingHalo

The forums staffers think I'm Cool

50 XP

15th October 2002

0 Uploads

167 Posts

0 Threads

#10 12 years ago

Video options - Advanced - Move Shader slider all the way to the right - Apply. Now if the shader slider moves all the way back to the left when you press apply, your vid card isn't good enough to support a non-white executor. Slider must be at least one notch away from the far left to get rid of the whiteness. Mine was white at first also but I fixed it right away.