Problem -1 reply

  • 1
  • 2

Please wait...

Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#1 12 years ago

i don't know whether this should be in the problems erros section or here, so i just posted it here, if it has to be moved then so be it anyways i finally finished up modding the Venator to my likeing and once i really started to use it i noticed major slow downs on my PC when i gave the attack order, i can give the Venator(s) the move order and let the AI choose it's own targets and everything runs smooth as silk but as soon as i tell the Venator to attack something my PC runs like a turtle EX: no more then five minutes before this post i invaded a planet with 8 Venators on the field, as soon as i told the Venators to attack the station the game slowed WAY down, to a point where it was unplayable, but as soon as i told the ships to stop it went back to normal (the Venators didn't really stop, just didn't attack what i told them to attack) what i did to the Venator was changed its size to 2.7, swapped out the laser cannons with turbolasers, edited the stats of the ships and guns around, changed the turbo laser particle color to blue, added a hanger bay and had it so that xwings and ywings spawn out of it (2wing squads, 8 in reserve-1 ywing squad, 4 in reserve) and thats about it a basic rundown of my PC: Pent 4, 3 ghz 1.2 gig RAM radeon 9800 pro does anyone else have this problem? and does anyone know a way to avoid this?




Tuner89

Snowtrooper... in disguise =0

50 XP

22nd February 2006

0 Uploads

76 Posts

0 Threads

#2 12 years ago

Did you turn on High Graphics? That can sometimes cause your game to lag(I am not good with graphic cards and RAM speeds and stuff though, so it may not be an issue)




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#3 12 years ago

if it were only that simple, but my problem lies elsewhere i am pretty sure due to the fact that i can engage in a skirmish with 3 other AI's with a fleet of star destroyers, my AI having a fleet of star destroyers, and my opponents having a fleet of mon calamary cruisers, frigates, xwings, etc with only minor slow downs, if i give the attack order to 2 Venator cruisers my slow downs became massive almost to the point where it's unplayable, as i stated earlier though the ship can be doing the same things as if i were to give it the attack order and everything would be running smooth as silk (moving around, shooting) but as soon as i pick it's target all hell breaks loose for my pc




Droid

I'm Crazy

50 XP

13th March 2006

0 Uploads

729 Posts

0 Threads

#4 12 years ago

Is the Giant size the problem...AFAIK, 2.7 is HUGE...1.6 is as large as a Imperial Star Destroyer...

*edit: Skirmish is known for Hellish Lag when too many units are present...your attack tells it to Ignore the other units, and it probably has to calculate and override the automatic attacks




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#5 12 years ago

2.7 is smaller then u think, at the scale of 2.7 the venator is almost the same size of a star destroyer, if u want i can get a pic for u? the files u sent me D803 for my size problem u had the scale set to around 2.2 if i remember, the reason why it didn't work for me was cuz at the scale of 1.5 there wasn't much of a size difference at all, so in conclusion the scale of 2.7 for the venator is roughly the same size as an imperial star destroyer




Droid

I'm Crazy

50 XP

13th March 2006

0 Uploads

729 Posts

0 Threads

#6 12 years ago

Oh...oops...I was confused with the Interdictor Cruiser...1.6 for that = ISD...sry Perhaps check your !Except.txt (or something like that)...even if the game didn't crash, I think it still gives you the errors...(100% un tested) 8 Venators = 16 X-Wing Squads + 8 Y-Wing Squads = 32 Units...shouldn't cause lag tho... --- Perhaps a pic of a lagging moment...or is it the same as any other?




Dfeeds

...

50 XP

16th March 2006

0 Uploads

485 Posts

0 Threads

#7 12 years ago

a pic of a laging moment would be the same as any other, cuz u no everything is stopped in a pic so it wouldn't make a big diff, if i had video recording software i would film a scenario and host the video but sadly I don't if anyone wants i can send them the files (uniqueunits.xml, hardpoints.xml, and projectiles.xml) to see if anyone else has the problem? (when you start the game all u would have to do is go into conquest, build one on one of the planets ud build a star destroyer or mon calamary cruiser on) and go into battle with at least two of them




Tuner89

Snowtrooper... in disguise =0

50 XP

22nd February 2006

0 Uploads

76 Posts

0 Threads

#8 12 years ago

www.fraps.com free pic/video software =)




aaron_himler

GF roolz

50 XP

11th August 2005

0 Uploads

163 Posts

0 Threads

#9 12 years ago

I'd say it's the extra ships spawning from the hanger. I had the same problem with the moncalimary cruiser when I added a hanger, I would tell it to attack a certain target and it would lag to an extreme.




Kaladon

Model Workshop Boss

50 XP

11th March 2006

0 Uploads

85 Posts

0 Threads

#10 12 years ago

Ive got fighters spawning from Intradictors with no such issues.




  • 1
  • 2