Problem in Space Battles -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I noticed this problem with some hardpointed ships and stations, for example, a lvl 1 space station and the Home One rebel capital ship(General Ackbar's ships):

the problem is that neither me can target nor my ships can destroy some of the hardpoints... in the lvl 1 space station, I cant target the Hangar or the Supply Dock except when the concussion missile lancher(that stays right near to both of them) is still not destroyed and in the maximun zoom out, in the Home One, i cant target the engines except when the nearest system is still online and in maximun zoom out(if i do not put the mouse pointer to the nearest system and quickly moving to mouse to one of the hangar/supply dock on the station or on the engines in the home one, i cant target the hangar/supply dock on the station or on the engines in the home one becuz when i pass the mouse in them, nothing happens, it is like those hardpoints wherent there(oh my, ghost hardpoints!)...) ...and when i cant target them anymore, i leave my ships to atack the whole station or ship, soh as there is no other hardpoint they go for the engines BUT: ALL TORPEDOES and LASERS MISS THE BLOODY TARGET!!, it like the pilots on my ships where frikkin blind, the conclusion of this problem is, the station or ship remains "invincible" in the battlefield, i cant retreat or leave that battle without quitting the game so, i just lost my entire campaing i was doing...

I tried just when i reached the station(and with the home one too) get all my bombers and capital ships to fire on the hangar, they destroyed it (finally!), then i got them to destroy the supply dock, it reached 6% or 9%(dont remenber it correctly) then...all shots begin missing it, and i stayed there, with the fast speed button pressed for more than a half hour and NONE of the torpedoes or lasers or ion cannons hit it...with the home one happened the same thing, when the engine reached the RED color(i didnt have time to see the percentage, but it whas something near 10 or below), tah dam, the home one turned out to be invincible, with none of my shots hitting it... and the AI seems to have the same problem with some or all my lvl 1 station... with the lvl 2 station, i could destroy it with no problems. This problem happened in the original demo, and in a modded demo instalation with Bryant's Mod installed...

Plz people somebody help me with this...it is just frikkn annoying me!!! ITs just a [EMAIL="kick@ss"]kick@ss[/EMAIL] game, even being a demo and i cant play it! (i kinda hope that the full game dont happen this...)