problem with units -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 7 years ago

Hello I have a serious problem . After playing the game for a while, you can no longer click on the space units and use them. When you click on them, the voice comes up, but you cant move them at all, they are just stuck. Once this happens, every unit (space) that you build is unusable and unmovable. I give You my save in this link Wrzucaj.pl - Darmowy Hosting !

I have EAW and FOC in Gold. EAW GOLD. PLEASE help !!




MTGraves

Laugh it up fuzzball.

50 XP

11th February 2011

0 Uploads

28 Posts

0 Threads

#2 7 years ago

Are you running a mod, or is it just the normal game?




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#3 7 years ago
cord7;5476619Hello I have a serious problem . After playing the game for a while, you can no longer click on the space units and use them. When you click on them, the voice comes up, but you cant move them at all, they are just stuck. Once this happens, every unit (space) that you build is unusable and unmovable. I give You my save in this link Wrzucaj.pl - Darmowy Hosting ! I have EAW and FOC in Gold. EAW GOLD. PLEASE help !!

Are you by any chance running Absolute Corruption mod 2.4 ? If so than i have the same problem. Allthough i am not running it with the gold pack but with the original FOC disc.




Guest

I didn't make it!

0 XP

 
#4 7 years ago

I don't play on any mods. Maybe it's something with buffering of units, but how it's reset :/ Many People have the same problem so why PETROGLYPH don't resolve this problem :/




MTGraves

Laugh it up fuzzball.

50 XP

11th February 2011

0 Uploads

28 Posts

0 Threads

#5 7 years ago

Hmmm.... Im sure you have already tried un-installing the game then re-installing it. How did you install it, EaW then FoC, or did you install in all at once with the full gold pack install?

I have noticed that if you install them one at a time, the amount of errors people encounter is far less then using the full install.




Guest

I didn't make it!

0 XP

 
#6 7 years ago

I have read this issues was due to the RAM or the VRAM getting filled. That is why it only happens after playing for a long time and why starting a new game (or reloading a game) seems to work (but only for a short duration if a game is reloaded).

I do not know if this is true. I am have the same problem and am trying to find a solution. I suppose, turning down the graphics to a lower setting could potentially take up less memory, and run the game longer (if this is indeed, the problem).