Problems Installing Steiners Advanced Units Mod -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Hey All,

This is a n00b question but when I install the mods to the game I can't get the new units to appear. I am not playing online, rather I'm playing with single player GC mode. I use the shortcut that appears on my desktop, the MS-DOS windows opens and then the game appears, but I don't see any of the new units. Is there some sort of basic step that I'm missing? Can I only use the new units on Multiplayer? Or do I need to install custom maps before I can use the mods? Thanks guys.




simplestarwarsfan

Poice!SO MUCH HW!!!!!!!!!

50 XP

16th October 2008

0 Uploads

304 Posts

0 Threads

#2 9 years ago

did you install it correctly? go to C:\Program Files\LucasArts\Star Wars Empire at War\GameData\Mods and see if a folder named sau3.3 is in there. if it isnt than you installed it wrong. then what you can do is do a search for sau3.3(id do just sau). then cut it to C:\Program Files\LucasArts\Star Wars Empire at War\GameData\Mods




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Thanks for the response but I just checked and from what I can tell, the mod is installed correctly. The game is patched to 1.4 and the mod had been installed into the mods folder. Is there some sort of mod selection screen I'm missing? I'm launching the game from the PlaySau3.bat file, the MS-DOS window pops up and the game starts, but there are no new units. I'm really at a loss here.

For the record I even tried reinstalling the game. I erased it and then reinstalled and applied only this mod (I had custom maps installed before that worked). The mod seems to be there and I checked the path during the installation to make sure it went to the right folder. I am using a legitimate key and everything, so it's not a cracker that is causing the problem. Really anything that people out there could suggest would be greatly appreciated.

One note: I am running the game at low graphics. I don't know if that would have any affect on the units being available. I could see them being rendered oddly but it would seem like once you correctly modded the game they would still be available for construction.




simplestarwarsfan

Poice!SO MUCH HW!!!!!!!!!

50 XP

16th October 2008

0 Uploads

304 Posts

0 Threads

#4 9 years ago

are you getting the different main menu screen? also try looking in sau3.3 and make sure there are files in all the folders. where did you download it from?




Guest

I didn't make it!

0 XP

 
#5 9 years ago

There is data in the folders but I don't get a different menu screen. I get the standard menu screen. I downloaded it from filefront.




simplestarwarsfan

Poice!SO MUCH HW!!!!!!!!!

50 XP

16th October 2008

0 Uploads

304 Posts

0 Threads

#6 9 years ago

try downloading it again. SMG - Modding or Steiner Advance Unit Mod Reloaded Mod for Star Wars: Empire At War Update SAU 3.2.5 download - Mod DB . the mod isnt loading in the game. i have no ideal why.