Serious Error Alert -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 8 years ago

:uhoh: URgh....This has been plaguing me for months since. About 3 months ago I installed ACM2.4, a star wars forces of corruption mod onto my computer. It well worked for awhile. But then when I accidentally went online with it, for a weird reason it worked at first but then froze. So I tried to go online without the mod on(By taking the folder out of the file). And guess what happened? As soon as I enter the main screen it freezes up almost as quick as it logged on. And It does it every single time, it freezes the entire computer and I have to restart it. I deleted the mod from my computer(Not too true since it just flags it as deleted), and reinstalled the game several times since and it still freezes up on me. I even virus scanned it and nothing at all! The only other time I had a problem like this was when it just wouldn't play at all and I couldn't do so until I wiped the disk..Which I want to avoid doing this time. Can someone please help me! :confused:




the_stag

Ace Pilot Extraordinaire

50 XP

18th December 2008

0 Uploads

57 Posts

0 Threads

#2 8 years ago

In addition to uninstalling the program, go to the folder (default "C:\Program Files\Lucasarts\Empire at War" and/or "Forces of Corruption") and delete the whole folder. I don't think the uninstall removes custom xml files and some others. There is also a folder "C:\Documents and Settings\user\Application Data\Petroglyph" that keeps saved games and recordings. Although those shouldn't give you any problems, it can't hurt to be thorough. If neither of those work, then you can always do a manual clean of your registry. But I don't recommend you do that unless you know what you are doing and you are prepared to do a complete reinstall of Windows if you mess it up.