Ship not having Hardpoints -1 reply

Please wait...

Darth_Vader_00M_9

As a Rebel said "Die die die!"

50 XP

18th November 2006

0 Uploads

222 Posts

0 Threads

#1 11 years ago

Does anyone know why a ship would not have hardpoints even though the names in the bit is correct? The Hardpoints seem fine




Lt_hawkeye

Power! Unlimited Power!

50 XP

7th July 2006

0 Uploads

1,432 Posts

0 Threads

#2 11 years ago

you mean that the hard points wont show up and aren't target able?




Darth_Vader_00M_9

As a Rebel said "Die die die!"

50 XP

18th November 2006

0 Uploads

222 Posts

0 Threads

#3 11 years ago

Yeah and the are no guns firing even though I have the projectiles they use




Lt_hawkeye

Power! Unlimited Power!

50 XP

7th July 2006

0 Uploads

1,432 Posts

0 Threads

#4 11 years ago

make sure that the hardpoints are not dummy hardpoints, and they also have to be set to "targetable" in the xmls




Cobra01

Anyone play SWG?

50 XP

8th July 2006

0 Uploads

981 Posts

0 Threads

#5 11 years ago

also if its a new model then hps can be confusing...make sure ur Fire bones are the correct ones and the attachment bones are the right ones.




Darth_Vader_00M_9

As a Rebel said "Die die die!"

50 XP

18th November 2006

0 Uploads

222 Posts

0 Threads

#6 11 years ago

Lt Hawkeye I checked that before I posted Cobra01 It should be ok seeing as I copied it from a mod, Titan Heavy Cruiser was the name.




Guest

I didn't make it!

0 XP

 
#7 11 years ago

hola a quien me pueda ayudar casi termino el juego pero las naves tanto en el espacio como en la tierra no se mueven saben de algun fix?