Start up problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

For some reason when I try to start the game it will show the EMPIRE AT WAR screen and then go back to my desktop and not start the game. I have played the game a few times without problems so what the hell is going on here? Please help Outlaw:saber:




oliverb11

try not to kill urself

50 XP

14th August 2006

0 Uploads

255 Posts

0 Threads

#2 12 years ago

perhaps u got a mod installed incorrectly, it happened to me once, i deleted a file by mistake and the game wouldnt run so i had to reinstall it




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Yeah I just re-installed it and still no dice there. and I just bought it this week and have not used any mods yet. Still learning how to play the game. Don't know what is wrong




oliverb11

try not to kill urself

50 XP

14th August 2006

0 Uploads

255 Posts

0 Threads

#4 12 years ago

ummm i no this sounds stupid, but some guy had the same problem and he just forgot to put the disc in....




Guest

I didn't make it!

0 XP

 
#5 12 years ago

No i did not forget that. the disk is in there. I have had this game for about a week and no problems until today. I just cant get it to get past the EMPIRE AT WAR SCREEN after hitting start game. Outlaw:saber:




oliverb11

try not to kill urself

50 XP

14th August 2006

0 Uploads

255 Posts

0 Threads

#6 12 years ago

If you say you have had the game for a week with no probs then i cant help you any more, hmmmmmm.... have you got the 1.05 patch installed, that solves several issues with the game that might be wrong