Strange in-game graphic error. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hello dear forummers, I've been an ardent on-and-off-player of EaW and FoC since their releases, and I've never had any problems with them before. However, when I decided to begin a fresh round of conquests, I was met by this strange error when opening a Galactic Conquest scenario - in an unmodded game.

my.php?image=errorse6.jpgerrordi8.th.jpg

The sounds and everything is there, but I'm unable to navigate because of this screwed-up texture or whatever it is.

Anybody had this problem before, or - better yet - do anyone have a solution to it?




nason

thats me

50 XP

3rd September 2006

0 Uploads

734 Posts

0 Threads

#2 11 years ago

wow, that is a realy big problom. i say reinstall it and if it happenes again then you have a problom




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I've just tried reinstalling the game, but to no avail.:uhm:




Penguin_Unit

Uh-oh.

50 XP

8th May 2007

0 Uploads

6,077 Posts

0 Threads

#4 11 years ago

Maybe a file on the disk is corrupted. If all else fails, buy a fresh copy of FoC. It might also be normal EaW, which is tied with FoC, I think. So, if EaW had a problem, it might carry over to FoC. Reinstall EaW and see if that works.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

I've now reinstalled both, and EaW now works (yay!), but FoC still has the error.




Valgarochi

Let's go find Carmine...

50 XP

16th February 2007

0 Uploads

1,324 Posts

0 Threads

#6 11 years ago

have you checked in the Video options, you may have Vsync disabled, re-enable it, as that may fix it




Guest

I didn't make it!

0 XP

 
#7 11 years ago

Nope, nothing has worked yet :(

BTW, is the Shaders.meg file in FoC's data folder supposed to be only 840 kb? I mean, that's not very mega :Puzzled:




Guest

I didn't make it!

0 XP

 
#8 11 years ago

Anyone?




Guest

I didn't make it!

0 XP

 
#9 11 years ago

Please guys, I know I sound a bit desperate, but it's not that hard to answer!

Could someone please tell me if the Shaders.meg file in FoC's data folder is supposed to be only 840 kb?




Valgarochi

Let's go find Carmine...

50 XP

16th February 2007

0 Uploads

1,324 Posts

0 Threads

#10 11 years ago

yes thats the proper size for the shaders Meg. the only thing i can think of is to uninstall FOC, remove all traces of the game, i.e. data folder, stuff in Application Data, then install again. Thats all i can think of