units not being able to capture -1 reply

Please wait...

simplestarwarsfan

Poice!SO MUCH HW!!!!!!!!!

50 XP

16th October 2008

0 Uploads

304 Posts

0 Threads

#1 10 years ago

i am making a mod and have been working on it for a while and just now i played but my units couldnt capture anything. what xml file would that info be in?




codeuser

I follow teh Moo!

50 XP

13th November 2005

0 Uploads

708 Posts

0 Threads

#2 10 years ago

False




simplestarwarsfan

Poice!SO MUCH HW!!!!!!!!!

50 XP

16th October 2008

0 Uploads

304 Posts

0 Threads

#3 10 years ago

what if there isnt one EDIT: in my Units_Space_Underworld_StarViper there isnt a line of it(when in game the starviper was one of the units not capturing anything)




Garcia17

"Enemies go boom, sir?"

50 XP

26th February 2008

0 Uploads

225 Posts

0 Threads

#4 10 years ago

I would suggest starting over from the beginning with an original Units_Space_Underworld_StarViper xml file. What r u changing exactly though cause that might be relevant to the problem




Sith of Steel

I exist

50 XP

19th September 2008

0 Uploads

269 Posts

0 Threads

#5 10 years ago

It depends on what you're doing. If you're doing what I think you may be doing, making a new faction, then the reason you're not able to capture structures is because that faction is not listed as being able to capture structures. Regardless, whether you are or not (especially if you are), you may want to check the coding of the structures themselves in SecondaryStructures. Other space structures should be in SpaceBuildablesSkirmish.