A problem -1 reply

Please wait...

Dragon_Reborn

Slightly cooler than a n00b

50 XP

19th January 2004

0 Uploads

41 Posts

0 Threads

#1 14 years ago

For my map one part in a BIG room has to be pitch black, I added some negative lights but nothing happened, it still remained illuminated, I tried all sorts of things but nothing worked, last night I tried taking out ALL the lights, I compiled, and NOTHING had changed. HELP!




-{DEA}-Silence

Got mod?

50 XP

20th January 2004

0 Uploads

22 Posts

0 Threads

#2 14 years ago

You are probably not compiling the lights at all. Make sure you are choosing one of the BSP options with -light in it.

You don't need negative lights, all you need to do is NOT put lights in at all, and if you compile it correctly, there will be no light in the room.




Dragon_Reborn

Slightly cooler than a n00b

50 XP

19th January 2004

0 Uploads

41 Posts

0 Threads

#3 14 years ago

You dont get what Im trying to do. I do need negative lights for it. And anyway, I got it to work, and I WAS compiling with -light.