first timy skinning has screwed up my game!!!!!!!! -1 reply

Please wait...

Daroita

I'm too cool to Post

50 XP

26th March 2004

0 Uploads

5 Posts

0 Threads

#1 14 years ago

ok... i tried to make a new skin, and when i opended the .skin file with notepad 2 change it around, then opened the .surf files with notepad 2 see what was in them my comp left it so i could only open it with these files. now ALL of my pk3 files wont work!!!!!!!! i cant do a solo game, i cant create again, and i cant join a game. how do i make it so the file doesn't just open with notpad anymore.




Shadowfire67

All your base are belong to us

50 XP

3rd February 2004

0 Uploads

596 Posts

0 Threads

#2 14 years ago

u can try to reinstall it.




BenZB

I do spend enough time here

50 XP

6th July 2003

0 Uploads

39 Posts

0 Threads

#3 14 years ago

Similar thing happened to me once. If you have windows 2000 you can go into control panel, folder options, file types where you can specify which types of files open with what. you can also set them to the default setting. I think its the same with other windows versions but im not sure.

:)