HEEELP! 3D window -1 reply

Please wait...

obicruxi

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#1 14 years ago

My GtkRadiant 3D window isnt showing textures on surfaces, its putting dots on the vertices but nothing else appears... :'( Its not in wireframe its in 3D, the textures DO load into the texture window and I'm very confused...please help




obicruxi

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#2 14 years ago

:bump:




MasterFred

Lord of the Badgers

50 XP

11th November 2003

0 Uploads

81 Posts

0 Threads

#3 14 years ago

that's an ATI bug, press P for prefrences, go to 2D display/Rendering, and select the check box that says "ATI cards with broken drivers - bug #802"

that will fix it, I'm currently still trying to find an ati driver that actually works.




obicruxi

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#4 14 years ago

I'll try it, but i think I already checked it....and it still does it. it never used to happen before with this card.




obicruxi

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#5 14 years ago

YES! Hooray! thankies it worked :D:D :huggle:




D00bieStu

PLaNt Teh pLANet

50 XP

25th June 2004

0 Uploads

46 Posts

0 Threads

#6 13 years ago

ur pwnt, thanks i was having the same problem just switching from jk2radiant to gtk 1.5. it was really frustrating working like that, here s a screen shot i was about to post in a new topic if i couldnt find anythinghelpgtkradiant4xv.jpg (by the way, make sure u search for ur problems in here and not just google, cause they got solutions for everything here.) anyway yeah everything looks fine. too bad they put it the bug fix under 2d/display settings and not 3d where i tried everything, but hey, i didnt even know i had ATI graphics stuff so it shows how much i know :D i almost re downloaded jk2 to make house type stuff but now that i can see textures im definatly sticking with gtk. The main reason i switch to gtk was because of easygen... but thats a whole other story...




D00bieStu

PLaNt Teh pLANet

50 XP

25th June 2004

0 Uploads

46 Posts

0 Threads

#7 13 years ago

funny that this thread was last posted in just over a year ago... sorry spam i am