HELP! model.glm! -1 reply

Please wait...

obicruxi

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#1 14 years ago

Hey! I need some help. I've made my skin perfectly to the instructions given, but now when I go to put my skin on (model morgandrk/default) it pops up a message, something like: ERROR: no fileid for model.glm (this appears in console) Anyone know what I am to do? I've been working on this all day! :confused: :(




Cristal

I don't spend enough time here

50 XP

2nd February 2004

0 Uploads

17 Posts

0 Threads

#2 14 years ago

Did you change some details in the model_default.skin-folder? You must open it with word or something else and replace the names of the default-skin u use (if u change an original) with the name of ur skin. Bye Cris




obicruxi

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#3 14 years ago

Yeah I did that when it told me to, made sure I resaved my images as the tgas they were named as in the .skin aswell, because the game crashed at setup screen when they were jpgs




Cristal

I don't spend enough time here

50 XP

2nd February 2004

0 Uploads

17 Posts

0 Threads

#4 14 years ago

hmmmmm...Then I'm really sorry my friend. I'm not really that good skinner and can't help you.:uhm: Bye Cris




obicruxi

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#5 14 years ago

Okay :( Thanks anyway.

Anybody know?!?!?!




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#6 14 years ago

It shouldn't matter if they are in .jpg or .tga format when it says .tga in the .skin file.

Edit: The skin file is named "model_default.skin", right?




obicruxi

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#7 14 years ago