lightsaber blade won't appear -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#11 11 years ago

lol, well its not a saber mod im using, its a player character model that when used, his saber blade wont glow, i just see the hilt of the weapon.




.Raschu.

Teh JK2 player

50 XP

8th August 2008

0 Uploads

192 Posts

0 Threads

#12 11 years ago
sp3cialfx;4909493lol, well its not a saber mod im using, its a player character model that when used, his saber blade wont glow, i just see the hilt of the weapon.

er... ok 0.o

I don't know than, sorry




Guest

I didn't make it!

0 XP

 
#13 11 years ago

np thanks for helping. the model im referring to by the way is secret_apprentice_HK you can find it on jk3files.com if you want to take a look at it. Im just trying to fix this saber problem then I was going to try to alter the model a bit.




Guest

I didn't make it!

0 XP

 
#14 11 years ago

I figured out the problem(I guess). I exported the .GLM model into 3d studio max, and re-weighed the vertices and then compiled it, and now the saber works :uhm: Now i can add some more armor to the model.




.Raschu.

Teh JK2 player

50 XP

8th August 2008

0 Uploads

192 Posts

0 Threads

#15 11 years ago
sp3cialfx;4909619I figured out the problem(I guess). I exported the .GLM model into 3d studio max, and re-weighed the vertices and then compiled it, and now the saber works :uhm: Now i can add some more armor to the model.

great, good luck with modding. Good you found it out yourself!




  • 1
  • 2