models look black -1 reply

Please wait...

se7enraven

Order of the Dragon Knight

50 XP

29th March 2003

0 Uploads

768 Posts

0 Threads

#1 14 years ago

I am working on a map and when I view it in game the map model "bacta_tank" and "tank" look black except for there shaded part. The effects and glass in the bacta tank show up and the light on the tank show up, but everything else is black (except when I am standing close with a saber). There is sufficient lighting and everything else appears but these things. Does anyone know what the dealy-O is? Thank you




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#2 14 years ago

I suppose you could always turn up the brightness if you haven't done so already until you get this fixed. :D

Maybe another pk3 is screwing with it. Try taking all custom pk3's out apart from your own map if it is in .pk3 format and the assets.




se7enraven

Order of the Dragon Knight

50 XP

29th March 2003

0 Uploads

768 Posts

0 Threads

#3 14 years ago

I do not think it has anything to do with the other .pk3's because nothing on those has the same path/model. Maybe it has something to do with dynamic lighting or shaders? Thanks anyways, Peace!




GothiX

No Time to Cry

50 XP

18th September 2003

0 Uploads

1,290 Posts

0 Threads

#4 14 years ago

Use a misc_model_static.




se7enraven

Order of the Dragon Knight

50 XP

29th March 2003

0 Uploads

768 Posts

0 Threads

#5 14 years ago

Thank you Gothix, that does it. One more question: Is it possible to make a map object solid without using a no clip brush? Thx




GothiX

No Time to Cry

50 XP

18th September 2003

0 Uploads

1,290 Posts

0 Threads

#6 14 years ago

Yeah, but you should only use it on terrain; spawnflags 2.




se7enraven

Order of the Dragon Knight

50 XP

29th March 2003

0 Uploads

768 Posts

0 Threads

#7 14 years ago

Thanks for the info! Peace!