My other compile problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

need help my brain is melting.

on my other machine (win2k), i compile and nothing happens. here is my junk.txt. I'm assuming it has to do with the path to the compiler being through the profile, e.g. "documents and settings/ . ."

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -bsp C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.map C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -vis -nopassage C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.map C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -light C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.map

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -bsp C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.map C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -vis -fast C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l2.ma no bsp is generated. any ideas??




Guest

I didn't make it!

0 XP

 
#2 16 years ago

correction, here is the junk.txt

C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -bsp C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l1.map C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -vis C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l1.map C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\maps>C:\DOCUME~1\CHRIST~.CHR\Desktop\\sof2map -light C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base/mps/l1.map

there is no dos window that pops up. the whole thing lasts about one second. there is no bsp generated. there are no other windows or errors that pop up. I choose bsp, a dos window flashes open and closed in a blink, my computer beeps, then thats it. and the above is all i'm left with.

here are my project settings. basepath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base mapspath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base\mps\ remotebasepath----C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base entitypath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\tools\SP_entities.def texturepath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base\textures

I also double checked that it was installed in the correct folder. thanks for the help this is important!!




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#3 16 years ago

Your maps path is wrong ;) mapspath---C:\PROGRA~1\LUCASA~1\STARWA~1\GameData\\base\maps\

(You left out the "a" in "maps" so it was 'mps')

Make sure your .map file is located in the folder 'base/maps' NOT 'base/mps'

EXiT