New Problem -1 reply

Please wait...

Durandal21

I am beyond the barricade

50 XP

8th June 2004

0 Uploads

184 Posts

0 Threads

#1 14 years ago

now i got a new problem. regarding my last thread, i said i was having problems testing my map. Now, I tried to update my map, and test it in-game then, now simply put, the map won't update! it keeps loading the older version of my map even though i've removed the old files, and put in the new ones!




Durandal21

I am beyond the barricade

50 XP

8th June 2004

0 Uploads

184 Posts

0 Threads

#2 14 years ago

okay, NEVERMIND again.... but um.... I got another problem

ok, when im mapping, and i insert a model, like a bench or a tree and then I go to test it, the model won't be solid, i'll just walk right through it..... this might be a newbish problem, but im new at this okay?!?




Dragon_Reborn

Slightly cooler than a n00b

50 XP

19th January 2004

0 Uploads

41 Posts

0 Threads

#3 14 years ago

Thats cause u have to clip models.




yod@

I'm way cooler than n0e (who isn't though?)

50 XP

14th April 2004

0 Uploads

4,898 Posts

0 Threads

#4 14 years ago

read richdiesals mapping tutorials




Dark Maul

|*|*|*|*|*|*|*|*|

50 XP

14th November 2002

0 Uploads

863 Posts

0 Threads

#5 14 years ago

make several brushes that "fill" your model the way you want it to. then cover them all with system->clip or clip_physics (clip will stop you from walking through it and _physics will do that and stop your bullets) they are both invisible.




Durandal21

I am beyond the barricade

50 XP

8th June 2004

0 Uploads

184 Posts

0 Threads

#6 14 years ago

thanks