someone anyone help!!!!! -1 reply

Please wait...

DeathBringer

JK3Files Staff

50 XP

6th April 2003

0 Uploads

72 Posts

0 Threads

#1 16 years ago

AIEEEE!!! PLZ HELP ok Ive had problems with compiling too many timesI AM GOING MAD. Ok heres my newest error. When I try to compile it seems to work but when I try to run the map in game (devmap or map evil_castle_ctf) it gives following message Error: (no sh^%) CM_Loadmap: (???) maps/evil_castle_ctf has wrong version number (19530681425 should be 1). WHAT AM I SPOSED TO DO WAAAAAAAAAAAAAAAAAAAAAAA:mad: :mad: :mad:




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#2 16 years ago

i had that problem too what u need to do is compile in gtk radiant with this bsp program called: Q3Map2:(test)BSP-meta,-vis,-light... if that doesnt work tell me




DeathBringer

JK3Files Staff

50 XP

6th April 2003

0 Uploads

72 Posts

0 Threads

#3 16 years ago

AIEEE nope didnt work its under compile menu in GTK but it still didnt work. I neeeeed this so I can finish this map and be ready fer the LOTR project




Diablo666

Helpfull Mapper

50 XP

4th September 2002

0 Uploads

227 Posts

0 Threads

#4 16 years ago

i can compile it for you, dunno if you like that ?




DeathBringer

JK3Files Staff

50 XP

6th April 2003

0 Uploads

72 Posts

0 Threads

#5 16 years ago

? do you have a program er sometin? The only prob with that is Im compiling in 9 or 10 times a day to test out newest additions and check fer bugs




Bit Cloud

Hitokiri Battousai

50 XP

5th December 2002

0 Uploads

100 Posts

0 Threads

#6 16 years ago

Would you like me to take a look at it ... I am a mapper also and i may be able to help i have JK2 Radient and GTK Radient so i could see if one of them work and i could send it right back to u if it does work! Maybe its just that u dont have the newest version of radient try to get an update to it ... if its GTK Radient i know there is an update ... but JK2 Radient ... not sure. Pe@ce Out




Bit Cloud

Hitokiri Battousai

50 XP

5th December 2002

0 Uploads

100 Posts

0 Threads

#7 16 years ago

O ya and if you want me to look at it here is my E-Mail= [email]PunkBoy451@hotmail.com[/email]




Ny0

Guess who's back! Back again!

50 XP

31st March 2003

0 Uploads

2,307 Posts

0 Threads

#8 16 years ago

did u turn bsp monitoring off? that can cause problems




DeathBringer

JK3Files Staff

50 XP

6th April 2003

0 Uploads

72 Posts

0 Threads

#9 16 years ago

ya vince thats what annoying Ive done all the basic things ie:turn off monitering using Sofmap using Q3map exc. everything I can thiink of. Could it be my maps too big or the fact that theirs leaks, or that I havnt used any area portal stuf (whatever it is). And if it could be leak why did it work before