To EXiT -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

I changed my Assets files to zip and i kannot turn them back to PK3 what do i do?




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#2 16 years ago

That... is.. weird...lol

Just right click on the zip file.. select "Rename" and then put .pk3 instead of the .zip.. that should do it.

Or is the file becoming assets0.pk3.zip??

EXiT




Guest

I didn't make it!

0 XP

 
#3 16 years ago

It is becoming a .pk3.zip file how do i fix it?




Guest

I didn't make it!

0 XP

 
#4 16 years ago

i had the same problem to, i think its some thing with windows XP all i did was to open a dos prompt and do it that way




EXiT

7o'nine

50 XP

11th April 2002

0 Uploads

2,175 Posts

0 Threads

#5 16 years ago

I think I know what your problem is.. follow these steps (I'm not 100% sure if this will work for XP people because I don't have it so I don't know what it's like)

1. Open "Windows Explorer" 2. In the menu go to "Tools > Folder Options" 3. In the new window that opens, go to the "View" tab. 4. UNCHECK the option which says "Hide file extensions for known file types" 5. Find your file, right click on it, select "Rename" and it should now work :)

EXiT