1.04 to 1.02 on a Mac -1 reply

  • 1
  • 2

Please wait...

avanatorsirius

I'm too cool to Post

50 XP

3rd March 2003

0 Uploads

3 Posts

0 Threads

#1 12 years ago

My friend and I have been trying to convert his 1.04 JK2 to 1.02 on his Mac. With a Mac he can't use .exe files so all of the stuff we would normally use to convert back to 1.02, we cannot use. Please any help would be more than welcome. :bawl:




KhyronJinn

Slightly cooler than a n00b

50 XP

26th December 2005

0 Uploads

32 Posts

0 Threads

#2 12 years ago

Yay mac user! dmg file available at www.aspyr.com I think




Renek

Ummm... yeah.

50 XP

26th September 2005

0 Uploads

100 Posts

0 Threads

#3 12 years ago

he means that he wants to downgrade, I think... tell me if the .dmg update/installer does't work.




avanatorsirius

I'm too cool to Post

50 XP

3rd March 2003

0 Uploads

3 Posts

0 Threads

#4 12 years ago

the aspyr website, do you mean the install 1.03/1.04 update as the .dmg? Also we have been working on this problem for almost a full day now, and haven't gotten anywhere. We heard some stuff about deleting assets2 and doin some kind of overwrite with the gamedata folder, but when the game installed, it didnt even have a gamedata folder, just two applications and the base folder. I can't send him anything particularly useful because they're all .exes, even copies of the cd image, where he'd need an exe program to install them.




Renek

Ummm... yeah.

50 XP

26th September 2005

0 Uploads

100 Posts

0 Threads

#5 12 years ago

just delete the jedi outcast folder and reinstall, then update to 1.02 I think...




}HOK{Deathspike

MP Coding

50 XP

27th August 2005

0 Uploads

1,070 Posts

0 Threads

#6 12 years ago

Would be logical imo..




Guest

I didn't make it!

0 XP

 
#7 12 years ago

So you can do this huh? I will probably buy this, but I don't want the stupid 1.04 patch. I want to play 1.02. Did they release any copies that come with 1.03 or 1.04, or just 1.02? If it does come with 1.03 or 1.04, then is it possible to downgrade?

btw, how active is 1.04? Do hundreds of people use it?




}HOK{Deathspike

MP Coding

50 XP

27th August 2005

0 Uploads

1,070 Posts

0 Threads

#8 12 years ago

Link_26So you can do this huh? I will probably buy this, but I don't want the stupid 1.04 patch. I want to play 1.02. Did they release any copies that come with 1.03 or 1.04, or just 1.02? If it does come with 1.03 or 1.04, then is it possible to downgrade?

btw, how active is 1.04? Do hundreds of people use it?

Yep, go and see for yourself




TacoPie

Eating...

50 XP

5th March 2006

0 Uploads

122 Posts

0 Threads

#9 12 years ago

Yes, you can downgrade to 1.02. All you need to do is delete all assets other then 1 and 0 and then get a JK2mp.exe from someone with 1.02.

http://jk2files.jediknight.net/file.php?id=566

Download that and take the 1.02 jk2mp.exe and put in your gamedata and overrite the 1.04 one. Just ignore all the other files in that download lol.




Mikouen VIP Member

What?

145,590 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#10 12 years ago

He can't use .exe files because it's on a Mac, hence the thread. I don't have a solution offhand, but it sounds like uninstalling and reinstalling the game then only patching to 1.02 is the best bet. Probably the quickest, and easiest, method too, as the others said.


I don't know how, and I don't know why, but this is totally Sheep's fault.



  • 1
  • 2