help me out please -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

:confused: :( can some one help me please i dont know what to do thanks JK2: v1.02a win-x86 Mar 4 2002 Initialising zone memory ..... ----- FS_Startup ----- Current search path: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets1.pk3 (8011 files) C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData\base\assets0.pk3 (6674 files) C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData/base ---------------------- 14685 files in pk3 files execing default.cfg couldn't exec jk2config.cfg couldn't exec autoexec.cfg ...detecting CPU, found Intel Pentium IV

------- Input Initialization ------- Skipping check for DirectInput Joystick is not active. ------------------------------------

------- Force Feedback Initialization ------- ...inhibited, not initializing

----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- --- Common Initialization Complete --- Working directory: C:\Program Files\LucasArts\Star Wars JK II Jedi Outcast\GameData ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using desktop display depth of 32 ...calling CDS: ok ...registered window class ...created [email="window@0,0"]window@0,0[/email] (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 32, 24, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...created [email="window@0,0"]window@0,0[/email] (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...GLW_ChoosePFD( 16, 16, 0 ) ...35 PFDs found ...GLW_ChoosePFD failed ...failed to find an appropriate PIXELFORMAT ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ----- CL_Shutdown ----- RE_Shutdown( 1 ) ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem




Guest

I didn't make it!

0 XP

 
#2 15 years ago

I've had that problem too. That means that either your video card isn't made to support OpenGL, or that your drivers are messed up. A lot of old video cards don't support OpenGL.