I need some answer to creat my serveur ! so PLZ HELP ME !!!! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

i use jedi runner programe to creat my server, i creat it for internet but IN THE GAME i just see it in " locale" and not in "internet". I plrobebly need to open somes ports but i don't know how !so plz answer quickly.thx




Guest

I didn't make it!

0 XP

 
#2 11 years ago

On YOUR screen the game will always show up in local. in order to see if it is online have someone you know check to see if it is. However if you have a router you do need to open up some ports.

For Jedi Knight II: Jedi Outcast, open ports 28060 through 28062 and 28070 through 28081(UDP) For Jedi Knight Jedi Academy, open ports 29060 through 29062 and 29070 through 29081(UDP) I'm going to quote this from scizo VII

"OK. heres how you do it. Open your CMD (Command Prompt) Type in 'ipconfig' (without the ') and see what it says. Find where it says 'default'gateway. Open i.e and copy that ip into the address bar, putting http:// in front of it. So, if your default gateway number is 111.111.111.1, you type http://111.111.111.1 into the internet address (URL) bar. It should come up with your router settings. There may/may not be a password, if you've never set one, you can just press ok. Then, find the NAT setting (NEtwork Address something .. lol) Anyways, you need to open port 29070 for your PC!! So. go back to the command prompt. Find where it says IP address. (note, this isnt your REAL IP, just the one the router gives the PC) Ok, depending on your router, you will wither have to set the last number of this ip or the whole thing. So, you need to tell it that it should open ports 09070 for your ip. e.g the ip is 111.111.111.6 and the default gateway is something like 111.111.111.1. (This means your PC is connected to the 6th router port, dont worry if it isnt, the router has a wierd thing of doing this) ANyways, this means i have to open ports 29070 for PC slot 6 (111.111.111.6) Like i said, you may have to put in the whole pc IP, but often its just the last numer(s) Then apply the settings and voila, you can host a server!

SO remember:

JKA Port: 29070 IP Address: Varies from pc to pc (Example, 111.111.111.1) Default Gateway: Varies from pc to pc. (Example 111.111.111.6)

You can have more than one digit for your pc router ip, i.e 111.111.111.234

Hope this helped :)" and if you have jk2 open up those ports instead of the ones for JA. anyway if that doesnot work let me know. Thankyou szico! P.S if you dont have a router dont worry about those steps lol




Guest

I didn't make it!

0 XP

 
#3 11 years ago

i opened (on my live box) the ports number 28060,20861,28062 and 28070 to 28081, i did the same things on firewall and put disabled my Windows firewall. But now i can't see my server on "Internet" and on " local ". What's wrong ?!thx for u lasted answer.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Like i said, on YOUR computer you will always see your server in local and not in internet because you are getting the server from yourself, which is local. so if your problem is that you cant see it on your screen in internet, you never will. you will only see it in local.