I probably seem retarded -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

well I'm sure your all tired of these messages, but I have a skin problem. No, not a sunburn or anything, a multiplayer skin problem. I downloaded skins, put them in my base folder, started my game up, selected a character I put in there, started my own server, it loaded up then to my suprise....NO CHARACTER. I am confused. I did everything right. Help me please, it is much appriciated.




zaklamp

The forums staffers think I'm Cool

50 XP

25th June 2002

0 Uploads

187 Posts

0 Threads

#2 16 years ago

maybe the guy who made it forgot to name everything correctly which resulted in a transparent skin




Guest

I didn't make it!

0 XP

 
#3 16 years ago

no no no. However cool that would be, that is not the case. It makes me select another character, and the characters I put there aren't there, they don't show up anymore.




Guest

I didn't make it!

0 XP

 
#4 16 years ago

I figured out what I was doing wrong, I extracted all the way to the file folders, and I got it right after I recieved instructions from another site not to extract it fully. Anyway thanks for your help.




Raiden

Addicted to GF

50 XP

21st April 2002

0 Uploads

236 Posts

0 Threads

#5 16 years ago

are you sure you put in in the gamedate/base folder did you unzip the pk3 file in to it?




Guest

I didn't make it!

0 XP

 
#6 16 years ago

I've figured everything out ok. But thanks for your help.