Jk2 crashed -1 reply

Please wait...

Mr._man

I don't spend enough time here

50 XP

26th April 2004

0 Uploads

18 Posts

0 Threads

#1 14 years ago

MODEL_GLM 6956712 ( 6.63MB) in 31 blocks ( 224410 average) MODEL_GLA 9986388 ( 9.52MB) in 3 blocks ( 3328796 average) SND_RAWDATA 1024 ( 0.00MB) in 1 blocks ( 1024 average) TEMP_WORKSPACE 70955 ( 0.06MB) in 9 blocks ( 7883 average) IMAGE_T 96320 ( 0.09MB) in 860 blocks ( 112 average) ---------------------------------------------------------------------------

The zone is using 18794136 bytes (17.92MB) in 2798 memory blocks The zone peaked at 31824817 bytes (30.35MB) ----- CL_Shutdown ----- RE_Shutdown( 1 ) Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL ----------------------- (Repeat): Z_Malloc(): Failed to alloc 262144 bytes (TAG_TEMP_WORKSPACE) !!!!!

thats the problem right up there what the heck duz that mean??




Zero_final

I'm a VERY good skinner :D

50 XP

7th February 2004

0 Uploads

224 Posts

0 Threads

#2 14 years ago

re-install jk2. I'm betting one of your assest.pk3 files is broken or something.




Mr._man

I don't spend enough time here

50 XP

26th April 2004

0 Uploads

18 Posts

0 Threads

#3 14 years ago

Re Install??? What Bout All My Mods Skins Maps And Ther Stuff??




dwcdarknight

I'm too cool to Post

50 XP

3rd June 2004

0 Uploads

8 Posts

0 Threads

#4 14 years ago

Just save them to another file then after you reinstall jk2 you can put them back on.




axem

I want to be like the Admins

50 XP

24th March 2004

0 Uploads

239 Posts

0 Threads

#5 14 years ago

I got a similar error, her's the log : ---------- Fx System Initialization --------- ----- Fx System Initialization Complete ----- WARNING: reused image gfx/hud/i_icon_medkit with mixed mipmap parm WARNING: reused image gfx/hud/i_icon_medkit with mixed allowPicmip parm WARNING: reused image gfx/hud/i_icon_medkit with mixed glWrapClampMode parm Corrupt JPEG data: premature end of data segment ----- CL_Shutdown ----- RE_Shutdown( 1 ) Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL ----------------------- Unsupported marker type 0x08 WTF IS THAT SHITTY ERROR!!




young Obi-Wan

I pretend I'm cooler than AzH

50 XP

17th October 2002

0 Uploads

4,137 Posts

0 Threads

#6 14 years ago

yeah reinstall, some files seem to be broken.




Mr._man

I don't spend enough time here

50 XP

26th April 2004

0 Uploads

18 Posts

0 Threads

#7 14 years ago

ugh fine but this better work!




Shadowfire67

All your base are belong to us

50 XP

3rd February 2004

0 Uploads

596 Posts

0 Threads

#8 14 years ago

It will work.




Mr._man

I don't spend enough time here

50 XP

26th April 2004

0 Uploads

18 Posts

0 Threads

#9 14 years ago

wow sumthin acually worked for a change




Muzio

I post to get attention

50 XP

20th October 2002

0 Uploads

66 Posts

0 Threads

#10 14 years ago

Ive been having that same problem, with jk2 and jk3, the unsupported marker type thing error. I reinstalled, and it worked fine, but for some reason, i downloaded the patch and now im getting the error message again.

With jk3 i dont even have to install the patch, it just does it right after my first game attempt. Please help, i wanna play this game.