Keys keep reseting -1 reply

Please wait...

UbahJoe

I'm too cool to Post

50 XP

15th September 2003

0 Uploads

5 Posts

0 Threads

#1 14 years ago

I restored my computer, and after i reinstalled jk2 again...everytime i restarted the game and logged back in my keys would return to default, its getting REALLY annoying. Anyone help?




axem

I want to be like the Admins

50 XP

24th March 2004

0 Uploads

239 Posts

0 Threads

#2 14 years ago

in game, set all your keys, then, open console and type

/writeconfig .cfg

where is a name you'll choose.

If you happen to loose your configs again, simply type in console

/exec .cfg

that will restore all your names, binds and keys. Hope it does help




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#3 14 years ago

Your probebly running JK2 in safe mode. Create a shortcut to the JK2 MP and double-click. That should work, but it may not. :uhm:




Raiyaka

Mapper

50 XP

17th July 2003

0 Uploads

162 Posts

0 Threads

#4 14 years ago

Yeah this problem stinks...

Do what Axem said. BUT Type "/writeconfig autoexec" as the name of the file this will make the setting you use right now be auto-set everytime you start the game.




axem

I want to be like the Admins

50 XP

24th March 2004

0 Uploads

239 Posts

0 Threads

#5 14 years ago

right, BUT, the reason this happens(ie keys being reseted to default) is because there is a conflict between the Base's jk2mpconfig and the Mod's(Academy, Dcmod, or w/e) jk2mpconfig files.

If you autoexec, you'll simply reset it for a few time, until there is another bug and they are all gone again. Placing a custom named cfg file in your base will remove that bug to happen... Trust me on that one :P




-{DEA}-Silence

Got mod?

50 XP

20th January 2004

0 Uploads

22 Posts

0 Threads

#6 14 years ago

He can always 'exec' the autoexec.cfg. That IS a custom named cfg file. And this way he has the best of both worlds - it loads automatically, and he can re-load it if he feels he needs to.