Map Probelms -1 reply

  • 1
  • 2

Please wait...

{JM}LordJdogSith{L2}

I'm too cool to Post

50 XP

3rd October 2003

0 Uploads

13 Posts

0 Threads

#1 14 years ago

im a novice mapper hmmm i made it in to a PK3 then i put it in the base like all other map but when i tryed it hmmm this cam up CM_LoadMap:map/Stairs.bsp has wrong version number (1935764579 shold be 1) can some one please help me please :confused: :???:




{JM}LordJdogSith{L2}

I'm too cool to Post

50 XP

3rd October 2003

0 Uploads

13 Posts

0 Threads

#2 14 years ago

ops forgot some thing . hmm my e-amil is [email]jdog1089@yahoo.com[/email] or [email]Lord_Jdog_5@hotmail.com[/email] i have both messenagers so u any one can get in touch




yod@

I'm way cooler than n0e (who isn't though?)

50 XP

14th April 2004

0 Uploads

4,898 Posts

0 Threads

#3 14 years ago

you've installed the update?




Nokill

GF makes me horny

50 XP

30th April 2004

0 Uploads

87 Posts

0 Threads

#4 14 years ago

dit the map work also whit no pk3 and dit you maby make it in a jk2 radiant?




{JM}LordJdogSith{L2}

I'm too cool to Post

50 XP

3rd October 2003

0 Uploads

13 Posts

0 Threads

#5 14 years ago

i made it the a pk3 and there a update on what?????




$Michiel$

...

50 XP

24th April 2003

0 Uploads

1,252 Posts

0 Threads

#6 14 years ago

the update is the latest patch for the game, 1.04, you can get it at jk2files




yod@

I'm way cooler than n0e (who isn't though?)

50 XP

14th April 2004

0 Uploads

4,898 Posts

0 Threads

#7 14 years ago

or at the official site




{JM}LordJdogSith{L2}

I'm too cool to Post

50 XP

3rd October 2003

0 Uploads

13 Posts

0 Threads

#8 14 years ago

my firend said 1.04 sucked so im not going to get it is there any way some one can help me plz :confused:




|GL|Niels

I don't spend enough time here

50 XP

2nd August 2004

0 Uploads

28 Posts

0 Threads

#9 14 years ago

why would it suck? O_o




MeusH

°•°•°•°•°•°•°•°•°

50 XP

16th November 2003

0 Uploads

3,282 Posts

0 Threads

#10 14 years ago

Don't listen to your friend, everybody has 1.4

About the error, read this: http://richdiesal.jedioutcastmaps.com/tutorials/commonerrors.html




  • 1
  • 2