ModView HELP -1 reply

Please wait...

HaLLa

GF Pwns Me!

50 XP

12th May 2004

0 Uploads

49 Posts

0 Threads

#1 14 years ago

Ok all, this is exactly what i did that led up to this error. I understand why there is an error, i just don't know how to fix it. You know how the glm files open with an "unknown application". You must go into ModView to open them. Well... 1. i rightclicked it, and hit properties (next to where it said "Unknown Application" 2. I selected ModView 3. I Checked off "Always open these files with this application" 4. I hit Ok 5. Opened ModView, and tried to load, but it couldn't. 6. I try to change file opener back, but it won't work, because the previous file opener was "unknown application" if anyone konws how to set it back to that, please tell me!




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#2 14 years ago

right click on a glm file holding the SHIFT button, and you'll see the "open with" option. then try again selecting modview.




HaLLa

GF Pwns Me!

50 XP

12th May 2004

0 Uploads

49 Posts

0 Threads

#3 14 years ago

yes, i do that i click "Open With", and it gave me that same screen that it game me when i selected ModView last time. But what should i choose to make these glms open again? What program. Because the previous program opener was "unknown application", how am i supposed to find that? It is not on the list.




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#4 14 years ago

Well, actually ModView is the only program that can OPEN GLM files, so if you can't see "modView" (or Model Viewer) in the program list, click on the "search" button (always in the open with window) and look for Modview.exe. If it still doesn't work I must admit that it's a really odd situation... :uhm: :confused:




HaLLa

GF Pwns Me!

50 XP

12th May 2004

0 Uploads

49 Posts

0 Threads

#5 14 years ago

ya, it didn't work. That is what i did the first time, then the second. The only mistake i made, was that i checked the "always use this program to open these files" box. Now it won't work, because no matter what program ichange it to, it doesn't work. Before i changed that, it used to say Unknown Application, instead of Modview. just try it, right click on it, hit properties (or open with). Then choose a program from the program list, if modview isn't there, find it under jk/gamedata/tools. Then, make sure the box trhat says "Always use this program to open these kinds of files" is UNCHECKED! Then if it gives you an error when you hit ok, that means that is what happened to me, except i didn't Uncheck the box, so now i can't go back to that old program




N3G1@

Dead

50 XP

13th March 2003

0 Uploads

1,242 Posts

0 Threads

#6 14 years ago

Never got any error like that, I'm afraid. Seems like to open your glm files you'll have to start ModView and use the "open" function. It might look annoying (always search for the right directory), but seems the only way it might work.




HaLLa

GF Pwns Me!

50 XP

12th May 2004

0 Uploads

49 Posts

0 Threads

#7 14 years ago

Yes, but thats exactly my point. I changed the Opening Program to ModView, and it didn't work. So i went into ModView to try to open it, but i couldn't. It seems that it is because of the File Opener. It gave me the same error when i was in ModView, as i had go when i was out of ModView. I think i just need to change hte file opener back to "Unknown Application", but i don't know how to.




Jakkarus

Pretention is key

50 XP

6th July 2005

0 Uploads

59 Posts

0 Threads

#8 13 years ago

I have the same prob...I designated it to open with modview,and gives me a windows error report thingy.....never works........