Now what?! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

Please HELP!! I finally got everything up and running (even Multi-Player after 1.03 update) and now ALL OF A SUDDEN Single Player stopped working!!! When I click on the button this is what I get in the console:

JK2: v1.03 win-x86 May 3 2002 Initialising zone memory ..... ----- FS_Startup ----- ERROR: filename length > MAX_QPATH ( strlen(Program Files/LucasArts/Star Wars JK II Jedi Outcast/GameData/base/levelshots/) = 78)

I've un/re-installed a dozen times...scoured through the registry and can't get Single Player to load! Multiplayer still works fine! And there's not even a "levelshots" folder IN the "base" directory!!! I'm losing it here! I finally got everything configured and now this!

Anyone familiar with this or having suggestions is greatly appreciated!




Guest

I didn't make it!

0 XP

 
#2 16 years ago

One of the fine people at Massassi Temple was familiar with this problem...if anyone else has encountered it here ya go:

That problem is caused by the CTF level Reactor. There is an updated version here at Massassi I think that fixes the problem. I didn't know at the time and so I just reinstalled JO with the main folder being called "Jedi Outcast" instead of whatever unnecessarily long name it defaults to.

Edit: Here is the link to the updated version http://www.massassi.net/levels/files/2071.shtml




Cloud Tiamat

I'm too cool to Post

50 XP

15th October 2002

0 Uploads

14 Posts

0 Threads

#3 16 years ago

What's weird is that I get that exact error message and it is installed to Program Files\Jedi Outcast. Well, I'm downloading that fix.......