Patch Commander -1 reply

  • 1
  • 2

Please wait...

Can0fMean

I'm too cool to Post

50 XP

21st April 2007

0 Uploads

13 Posts

0 Threads

#1 11 years ago

First of all, this is my second post at this forum and im Can0fMean, playing jk2 at 1.04. ^^ I downloaded a jk2 patchcommander and did what the readme says. I installed 1.02 with patchcommander and I can enter to the game. I can even view the servers. When the server is loading, at the end, it gives the FAMOUS '' CL_Parsepacketentites'' error. 1) I dont have that error normally, it gives me that error when I wanna go into 1.02. 2) I use NO-CD crack for 1.04 but I also have the JK2 CD. I both tried running the game with CD and NO-CD crack. But still doesnt work. 3)My CD is a bit harmed. It cant reinstall the game but it still works when it asks for the CD.




-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#2 11 years ago

Sounds like its time to buy a new CD. Dont use no-cd cracks, they only cause problems.




Can0fMean

I'm too cool to Post

50 XP

21st April 2007

0 Uploads

13 Posts

0 Threads

#3 11 years ago

Knew someone would say this. Like I said, I also tried playing from the CD(without using the crack). Also, I put the jk2mp.exe in the CD into the Gamedata to have the uncracked file. That still didnt work. When I saw it, I cracked it again. Oh, its too hard to find a 5 year old game I guess.




TacoPie

Eating...

50 XP

5th March 2006

0 Uploads

122 Posts

0 Threads

#4 11 years ago

If you want to play 1.02, just move assets2 and 5 out of your base. Now take the 1.02 gamedata files included with patch commander and put them in your main gamedata folder. To play 1.04, move assets2 and 5 back and copy the 1.04 files into your gamedata folder.

Not as easy as the idea of patch commander but it works everytime for me.

Note: if you have a newer cpu, you will have to run 1.02 jk2mp.exe in win98 compatibillity mode for it to work.




Can0fMean

I'm too cool to Post

50 XP

21st April 2007

0 Uploads

13 Posts

0 Threads

#5 11 years ago

Seems working perfect. I took a complete backup of 1.04 outcast folder and when I play I just need to switch those, right? Thanks a lot (hugs & kisses)




TacoPie

Eating...

50 XP

5th March 2006

0 Uploads

122 Posts

0 Threads

#6 11 years ago

Glad I could help! And, yeah, just switch 'em and put assets2 and 5 back.

Also, if you don't already know this, on 1.02 you will need a file called assets7 to keep from getting your game crashed by morons. If you need it, I can give you a link to it. This file you can just keep in your base.




-Samurai-

I left this blank.

50 XP

19th July 2006

0 Uploads

592 Posts

0 Threads

#7 11 years ago

I only suggested new disk because you said your disk was a bit harmed. Nice to see you got it working though.




Can0fMean

I'm too cool to Post

50 XP

21st April 2007

0 Uploads

13 Posts

0 Threads

#8 11 years ago

1) Yeah you DID help! :cool: :cool: The only problem is it resets the setup and at 1.02, somehow, I cant increase brightness/gamma :S 2) At a server, while connecting it already gives the link. I downloaded it :) 3)Then what is assets6? I also dl'ed it just in case. Edit: Oh, found out what it does =)

4)I'm going out to eat, bye and thanks :P




TacoPie

Eating...

50 XP

5th March 2006

0 Uploads

122 Posts

0 Threads

#9 11 years ago

lol, you must have joined my server (The JH one) :)

I'm JH Takethat. :D

Edit: if you mean resets your controls at setup, start up a jk2 non dedicated server and set the controls and binds the way you want them. Then minimize (or exit) the game and take your jk2mpconfig and make a copy of it in your base. Rename it to name.cfg. Type exec name.cfg to get all your controls back on game.




Can0fMean

I'm too cool to Post

50 XP

21st April 2007

0 Uploads

13 Posts

0 Threads

#10 11 years ago

LOL Yeah it was JH :)

Edit: Well, the controls are not important but I cant increase the brightness at 1.02 (and now at 1.04 too) :S It increases a bit in a weird way. If I try to increase it in the game it says something like setgammaramp failed or something...




  • 1
  • 2