problem with mapping!! -1 reply

Please wait...

-Napalm-

I'm too cool to Post

50 XP

27th June 2009

0 Uploads

13 Posts

0 Threads

#1 9 years ago

Hello all, i have a big problem i modifiyed a map, and when i tested it in jk2, i saw there was too much light (i mean walls and floors were like white). why that? i tried to delete all lights, but nothing changed .P help!!!




Raz0r

Worse than most terrible

50 XP

27th September 2006

0 Uploads

6,737 Posts

0 Threads

#2 9 years ago

Modified a map...As in, decompiled, modified, and recompiled? a) You shouldn't be doing that. b) You shouldn't be doing that unless you know what you're doing. c) I'm not going to give you any help unless you explain your method, and if you are indeed decompiling a map, prove that you have permission to decompile it.




Macdeham

A tutorial's Apprentice

50 XP

12th September 2009

0 Uploads

51 Posts

0 Threads

#3 9 years ago

If you have GTK Radient 1.4, when you go to complie. In the BSP menu there will be an option that's called 'Old fashioned style complie' or something like that, select it and your lighting problem will be gone.:bows:




-Napalm-

I'm too cool to Post

50 XP

27th June 2009

0 Uploads

13 Posts

0 Threads

#4 9 years ago
-Raz0r-;5165688Modified a map...As in, decompiled, modified, and recompiled? a) You shouldn't be doing that. b) You shouldn't be doing that unless you know what you're doing. c) I'm not going to give you any help unless you explain your method, and if you are indeed decompiling a map, prove that you have permission to decompile it.

aww u r b000ring.. i'll ask another forum or directly shroomduck 4SH0 :uhm:




acrobat

I don't spend enough time here

50 XP

30th April 2004

0 Uploads

29 Posts

0 Threads

#5 9 years ago

Your problem is that your compiler is leaving out the -light phase, and because of this you're ending up with a fullbright lightmap by default.

The most likely causes of this is that you put a light entity inside a brush or perhaps some other entity inside a brush. This is definitely the most common.

...or you selected a compile type that simply did not have a -light phase.