Someone Help Please -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

I just got Jedi Outcast today, and so far, its not working.

When I try to play, the message GLW_StartOpenGL() - could not load OpenGL subsystem comes up. So, I looked at the game FAQ, and I thought I needed to update my vid card. I have a NVIDIA RIVA TNT, its old, so I was scared I couldnt play. Anyway, I went to http://www.nvidia.com/view.asp?PAGE=windows9x and d/l all those updates, but the first one, the Detonator XP Driver, wont install. I keep on getting this message: "Setup was unable to locate a detected device's PCI ID in NVAML.INF. The installation will be termanated."

Heres the catch though, I used to play Quake 3 alot. And that never happened. Recently I installed it and it did that too. But in that time I reformatted. So im thinking that Im missing an update or two? I know/thought there is some update thing on the hard drive, can someone answer my question or tell me how to get that update thing?

Thanks Chris Rogers




Raiden

Addicted to GF

50 XP

21st April 2002

0 Uploads

236 Posts

0 Threads

#2 16 years ago

did you down lode the new patch thats probly the problem!




Guest

I didn't make it!

0 XP

 
#3 16 years ago

Version=1.02a SinglePlayerVersion=1.02a

so do I need to d/l both patches, or just the latest one?




FileJune

50 XP

2nd July 2002

0 Uploads

2,542 Posts

0 Threads

#4 16 years ago

here is a link: Jedi Knight 2 Patch 1.04

Have fun!

:rock: on




Guest

I didn't make it!

0 XP

 
#5 16 years ago

No, thats not the prob, I already had it...Im pretty sure its somthing to do with my vid card