Starting a server. -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hello, I am having trouble starting up a server. I have 1.5m internet and my computers are networked. I have a D-Link router and a dynamic IP. I'm not sure how to put up a server. Yes, I click the option that says, "Dedicated" but every time I want it to goto the Internet it goes to LAN and says [UDP] next to the server name...Can any one please help me? Peace, Snake.




}HOK{Deathspike

MP Coding

50 XP

27th August 2005

0 Uploads

1,070 Posts

0 Threads

#2 13 years ago

Thats..good




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Hello, As you have a router you usually have an inbuilt firewall in it.... You MUST open the jedi academy port (29070) to be able to host a room... to access your router firewall type http://192.168.0.1 or http://192.168.1.1 (varies on router type) Username is usually nothing and password is admin




=)|Katsumoto|(=

Ya can call me |Mr.OwNaGe|

50 XP

22nd April 2005

0 Uploads

85 Posts

0 Threads

#4 13 years ago

OmG... -> USERNAME IS USUALLY NOTHING and password is ADMIN Dude u say total bullshit! Username is ALWAYS admin on the standard settings and theres NO password... :rolleyes:




}HOK{Deathspike

MP Coding

50 XP

27th August 2005

0 Uploads

1,070 Posts

0 Threads

#5 13 years ago

Exactly like ElementEvil said, i have too. Every router is different, so now shut up noob. Ty




Guest

I didn't make it!

0 XP

 
#6 13 years ago

Yes I have already tryed turning off my router fire-wall and opened a port, but it still says [UDP]. Also I play JK2 :D




}HOK{Deathspike

MP Coding

50 XP

27th August 2005

0 Uploads

1,070 Posts

0 Threads

#7 13 years ago

Its supposed to say [UDP] that means its on one of ur UDP ports and running




cyrax02

Master Chief

50 XP

11th November 2004

0 Uploads

161 Posts

0 Threads

#8 13 years ago

Mine works fine when I just click dedicated server. I don't have to open any ports or anything.




cyrax02

Master Chief

50 XP

11th November 2004

0 Uploads

161 Posts

0 Threads

#9 13 years ago

Mine works fine when I just click dedicated server. I don't have to open any ports or anything.




cyrax02

Master Chief

50 XP

11th November 2004

0 Uploads

161 Posts

0 Threads

#10 13 years ago

Mine works fine when I just make sure that the server is dedicated. I don't have to open any ports or anything.




  • 1
  • 2