What caln should i join and Siege Server Help -1 reply

Please wait...

cherounski

Jedi Master

50 XP

4th July 2006

0 Uploads

74 Posts

0 Threads

#1 12 years ago

As the RPG server that ive played on these years is getting dull i am looking for a clan that is active, plays tournaments with other clans and are not all n00bs. I am a very/fairly skilled player and i am quite active on servers, mostly get time to get on every day. I need though some help as if your clans server uses JA+ , i really dont now how to install it so a bit of help would be recuired(I extract the mod to my game data file and when i start the mod up, it shows yoda witht he JA+ thingy then it goes off saying Jedi Knight:Jedi Academy has to be closed cause of an error?). This is not related to the above! [COLOR=darkred]All these years with Jedi Academy i havent played Siege yet so can you give me the server of a quite active siege server PLEASE![/COLOR] [COLOR=darkgreen][/COLOR] Thanks and goodbye from Cherounski!




Guest

I didn't make it!

0 XP

 
#2 11 years ago

you're very welcome to come join our shinobi village. As a highly experienced player should you prove worthy you may be offered a higher ranking position right off the bat. Check our post for more details! Oh and disregard the part about the server, we're currently hosting two: 1 for our public uses, and the other for testing mods and for the trials.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

If the game crashes while you've instaled JA+, it's mostly because you haven't updated your game. It happends to me.




ƒul*£ruM

I'm too Post to cool.

50 XP

24th November 2006

0 Uploads

449 Posts

0 Threads

#4 11 years ago

that crosses off [DSF] clan doesn't it?




Mikouen VIP Member

What?

145,608 XP

4th September 2005

4 Uploads

11,730 Posts

2 Threads

#5 11 years ago
Flesh21If the game crashes while you've instaled JA+, it's mostly because you haven't updated your game. It happends to me.

Yep, that is true.

JA+, like all other mods that involve coding of any kind, requires the v1.01 patch.

It's because the SDK is only compatible with the v1.01 code, as both versions have a different source. Just in case anyone wondered. >_>


I don't know how, and I don't know why, but this is totally Sheep's fault.



ƒul*£ruM

I'm too Post to cool.

50 XP

24th November 2006

0 Uploads

449 Posts

0 Threads

#6 11 years ago

whats an rpg mod 0_o? a mod where you roleplay?