A little help pwease ^_^ -1 reply

Please wait...

kimura-san

TK-Architect

50 XP

24th February 2007

0 Uploads

172 Posts

0 Threads

#1 10 years ago

Hi guys,

I have recently been forced to switch form radiant 1.5 to 1.4 due to some error that wont go away even if i reinstall.

Now.. with 1.4 can someone tell me where to / how to stop the cutting away of brushes so i can see it as a whole and also how to resize a model, 1.4 is simular but at the same time quite different and its starting to annoy me.

Many thanks




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#2 10 years ago

[COLOR=Navy]View--Cubic Clipping..if you set it, than you won't to see far-far away...:D[/COLOR]




jk3editor

Retard Hungarian Modder

50 XP

21st August 2008

0 Uploads

1,520 Posts

0 Threads

#3 10 years ago

[COLOR=Navy]And you can to resize the model, if you are writing to the model: Key: modelscale, and to the Value to how much big should be the model....the [/COLOR][COLOR=Navy]default is 1[/COLOR]




kimura-san

TK-Architect

50 XP

24th February 2007

0 Uploads

172 Posts

0 Threads

#4 10 years ago

Thanks for the info, I hate 1.4 already =_= more compicated lol i tried that clip thing the brushes still cut away all that does it limit how far into the distance you can see.




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#5 10 years ago

Press Ctrl+} to increase the cubic clipping range.

If that doesn't work, then go into your preferences (by hitting P) and see if the ATI bug fixes it:

preferences_1.jpg

I know it SAYS that it's for ATI cards, but it also affects Intel integrated graphics and NVidia cards. So it's worth a look.

kimura-san;4579423I hate 1.4 already =_= more compicated lol

Well, seeing as it's the choice of most of the big name modders...maybe that's a good thing. :D




kimura-san

TK-Architect

50 XP

24th February 2007

0 Uploads

172 Posts

0 Threads

#6 10 years ago

cheers mate :bows: ur a star