adding mp3 to a skin -1 reply

Please wait...

Zribbeh

Falcø user...

50 XP

6th August 2008

0 Uploads

143 Posts

0 Threads

#1 10 years ago

I know how to add .wav sounds to a ski but what do i do to add mp3 sounds to a skin.




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#2 10 years ago

Convert them to wavs?




Guest

I didn't make it!

0 XP

 
#3 10 years ago

No need. .mp3 files work just as well as .wav, as long as they are properly converted. That means this: - Bit Rate should be 128kbs, altough I`ve noticed that other Bit Rate values work too - Channels must be 1(mono), not stereo, altough some people managed to get stereo sounds to work with skins (no idea how) - Audio sample rate must be 44 khz Best free program for sound editing & converting is Audacity.




Makrin

Dude, fireflies!

50 XP

25th March 2008

0 Uploads

1,257 Posts

0 Threads

#4 10 years ago

Tricorder: All the MP3s I use in my skins are stereo. As far as I know, mono MP3s will not work in JA. They do not work for me. It says,

The Console in JA[COLOR=red]MP3Error! sound/chars/*skin name here*/misc/pain100.mp3 is not stereo![/COLOR][COLOR=black]

[/COLOR] Yeah. It's always done that. I think.




tmy2u

Modern Technology says HI!!

50 XP

25th July 2008

0 Uploads

104 Posts

0 Threads

#5 10 years ago

Failure! You don't need a wav. Use mp3. It will work shock.




Guest

I didn't make it!

0 XP

 
#6 10 years ago
Maverick050598;4554802Tricorder: All the MP3s I use in my skins are stereo. As far as I know, mono MP3s will not work in JA. They do not work for me. It says, [/color] Yeah. It's always done that. I think.

You gotta be kidding me! For me it`s always other way around. Stereo sounds give me that error, while mono works perfectly. :Puzzled: