Basic .dat problem -1 reply

Please wait...

edeholland

The Internet ends at GF

50 XP

12th February 2009

0 Uploads

108 Posts

0 Threads

#1 10 years ago

(for JK2) I am a bit of a noob with modding, so anyone should be able to help me out: I extracted npcs.cfg into base, I put "scale 120" in the tavion section and "scale 70" in the luke section and saved. Then I added it to a Winrar archive and called it ZZZZZZZZZZZ_npcs.pk3, and put it in the base folder. Started the game but tavion and luke were normal size. Same thing with weapons.dat, I increased detpack RoF but it didn't work either. I have plenty of mods installed like Ultimate weapons but the many Z's should override them, right? So what am I doing wrong?




~*Seto*~

Trapped in the interchet

50 XP

19th October 2007

0 Uploads

334 Posts

0 Threads

#2 10 years ago

Did you preserve the original directory paths in the new pk3s?




N-7

... and a nice big Cip-Quad

50 XP

21st September 2007

0 Uploads

579 Posts

0 Threads

#3 10 years ago

Post your pk3 here, so we can check whether the file format's to blame. I remember someone having a similair problem using winrar last year. You did save it as a zip (not rar) file, right?




edeholland

The Internet ends at GF

50 XP

12th February 2009

0 Uploads

108 Posts

0 Threads

#4 10 years ago

I made a folder named ext_data and put them there. I used rar the first time, but I just checked with zip and it doesn't work either. Now I've got a huge Yoda and a tiny Vader (for Luke and Tavion). The attached file is .zip because you cannot upload .pk3 files for some reason.




N-7

... and a nice big Cip-Quad

50 XP

21st September 2007

0 Uploads

579 Posts

0 Threads

#5 10 years ago

Huh, attachment? Where? :confused:




DrAshgod

You know me as TheExile

50 XP

7th April 2008

0 Uploads

274 Posts

0 Threads

#6 10 years ago

Yep, no attachement there O.o




edeholland

The Internet ends at GF

50 XP

12th February 2009

0 Uploads

108 Posts

0 Threads

#7 10 years ago

Strange. I was pretty sure I had uploaded the attachment. Anyway, it turned out I hadn't used Notepad and saved as 'all files' instead of just .txt, and I had used rar instead of zip. It works now, thanks.




DrAshgod

You know me as TheExile

50 XP

7th April 2008

0 Uploads

274 Posts

0 Threads

#8 10 years ago

Am I blind or there is still no attachement ._. ???

Why don't you upload the file to filefront.com and give us the link?




N-7

... and a nice big Cip-Quad

50 XP

21st September 2007

0 Uploads

579 Posts

0 Threads

#9 10 years ago

Obviously he's fixed it himself. No need for an attachment any more now, is there?