BehavED problem -1 reply

Please wait...

Frozen33

Finland rulez! :D

50 XP

18th June 2009

0 Uploads

97 Posts

0 Threads

#1 9 years ago

I have a wierd problem with BehavED and sourcesafe.ยง

1:st problem:

When I try to make NPC navgoaling the (upper set "tool") set file somehow bugg's. (on "tool description" it read's): :uhoh:

( "Include errror!!!", "DEFAULT" )

2:nd problem:

My SourceSafe options are not working. When I click on them it read's:

"This machine does not appear to have SourceSafe setup properly (If at all)". Or: "Function not available" and I can't find the SourceSafe file anywhere :(

A question:

I don't understand how to get many command's on a for example:

( "SET_RUNNING" "BOOL_TYPES" "false" )

Could someone please help me im so confused! :confused:

btw does anyone know a good tutorial for useing BehavED?




lassev

Degenerate scripter

50 XP

21st June 2004

0 Uploads

847 Posts

0 Threads

#2 9 years ago

Go to Prefs in BehavEd and disable (uncheck) sourcesafe. You don't need it. Then set Command Description File to point to "behavEd.bhc" and Source Files Path to point to a subdirectory where you have a bunch of files with the file name extension of ".h".

Both the .bhc file and the subdirectory should reside in your Tools folder (or wherever you decompressed the mapping tools). Make sure the subdirectory actually contains the files and is not an empty one.




Frozen33

Finland rulez! :D

50 XP

18th June 2009

0 Uploads

97 Posts

0 Threads

#3 9 years ago

lassev;4922417Go to Prefs in BehavEd and disable (uncheck) sourcesafe. You don't need it. Then set Command Description File to point to "behavEd.bhc" and Source Files Path to point to a subdirectory where you have a bunch of files with the file name extension of ".h".

Both the .bhc file and the subdirectory should reside in your Tools folder (or wherever you decompressed the mapping tools). Make sure the subdirectory actually contains the files and is not an empty one.

hmm...

I disabled SourceSafe and configured the Command Description File to the right place. But I can't find the subdirectory folder :clueless:!

Should I re-install GTK-Radiant or can someone send the subdirectory folder? :p

The Include error bug is still unresolved :uhm:




NAB622

EAT ME!

50 XP

8th October 2005

0 Uploads

6,921 Posts

0 Threads

#4 9 years ago
Frozen33;4922442Should I re-install GTK-Radiant or can someone send the subdirectory folder? :p

BehavED and GTKRadiant are two separate programs - don't touch GTKRadiant unless you installed it into the wrong folder or it doesn't work.

Here's a partial tutorial on scripting that should help get you started, and help with your include error:

Basic Scripting - NAB622's Website

Edit: By the way, don't ever attach a BMP to your posts again. :lol: Use a PNG or a jpg, they're sooo much smaller. ;)




Frozen33

Finland rulez! :D

50 XP

18th June 2009

0 Uploads

97 Posts

0 Threads

#5 9 years ago

NAB622;4922891BehavED and GTKRadiant are two separate programs - don't touch GTKRadiant unless you installed it into the wrong folder or it doesn't work.

Here's a partial tutorial on scripting that should help get you started, and help with your include error:

Basic Scripting - NAB622's Website

Edit: By the way, don't ever attach a BMP to your posts again. :lol: Use a PNG or a jpg, they're sooo much smaller. ;)

Thanks for the tutorial and i'll post a jpg picture next time. :)