Camera issues -1 reply

Please wait...

SocomPsycho

I dislike spam

50 XP

20th January 2004

0 Uploads

330 Posts

0 Threads

#1 14 years ago

Alright, i've gotten my cameras working in my map. Several all in the same room all working just fine. The only problem is that they are all tilted sideways. So when you look in it your looking at a side view of what i had wanted you to see. So i was wondering how i can turn it back rightside up. I assume i did something wrong somewhere. i followed this tut and it all works other than the whole turned look. http://darthg.com/phpbb2/tutorial.php?mode=view&t=52 Any advice you can give as to how i can turn the view would be great. Thanks.




TubbyTim

Mapper, skinner, n00b modeler

50 XP

31st May 2005

0 Uploads

578 Posts

0 Threads

#2 14 years ago

Hmm....that's odd! What angle is it at? Or is it targeting something? If it isn't targeting anything and you have it set at an angle try an angle of -2 or -1. Actually that would only point it down or up...umm...I'm not to sure I've never heard of that happening. Though it's probably just some little thing...I'll tell you if I figure it out.




SocomPsycho

I dislike spam

50 XP

20th January 2004

0 Uploads

330 Posts

0 Threads

#3 14 years ago

Thanks for the help but i've got it working now. Shockingly enough i've got 3 all working in one room.




TubbyTim

Mapper, skinner, n00b modeler

50 XP

31st May 2005

0 Uploads

578 Posts

0 Threads

#4 14 years ago

WOW! That is shocking. I thought you could only have 1 in visbility at a time? I followed the tut you put a link for and did everything it said, but when I look at my camera screen it is black and just gives me the HOM effect! Do you know why this is? The mirror works just fine though! By the way thanks for the link. (I was looking for a tut on this for a long time!) ;)