Carcass error 4599 -1 reply

Please wait...

AshuraDX

WTF ?! BOOOOOOOM !

50 XP

10th May 2009

0 Uploads

1,462 Posts

0 Threads

#1 6 years ago

ye , the title says it all has anybody ever fonud a fix for this ? the full error is : XSI import failed, code = 4599

I'm running a trial of max 5 to get a mdoel with cusotm aniamtions ingame so I'M sort of short in time to get this fixed

EDIT : okay got aronud this one , now it's tellnig me it cant find a .frames file

EDIT2: wow got it jsut a typo in the name XD

Edit 3 : Max 5.1 cant export animations can it -.- ?




Darth Shiftee

Motivated lunatic

50 XP

26th March 2011

0 Uploads

112 Posts

0 Threads

#2 6 years ago

I think version 4 up to 8 works, no? The plugin broke after that by adding something it's not supposed to.

Anyways, what kind of error are you running into? There's a few things you need to do when adding into assimilate.




AshuraDX

WTF ?! BOOOOOOOM !

50 XP

10th May 2009

0 Uploads

1,462 Posts

0 Threads

#3 6 years ago

the model is screwed up when I look at it in modview allthough everything seems to be correct

oh and no only max 4 and 5 work for models with new custom skeletons above max 5 wont work because those bitches changed something in max and that screwes the model up




Darth Shiftee

Motivated lunatic

50 XP

26th March 2011

0 Uploads

112 Posts

0 Threads

#4 6 years ago

Max doesn't break stuff, the plugin does :P. The exporter for max 8 broke custom anims because it writes something extra at the top of the hierarchy. I compiled stuff for Soldier of fortune 2 and used my jedi academy setup, (Max 7 + original carcass from JO) and it worked fine in modview and SOF2.

So the problem could be the skeleton itself, i know mirroring bones can lead to problems...like stretchy spaghetti characters.




Wytchking

Animator/Modeller

50 XP

18th October 2007

0 Uploads

103 Posts

0 Threads

#5 6 years ago

Do you get something like this?

ImageShack® - Online Photo and Video Hosting

As that is all I have ever managed to get out of exporting from max 5 and I have no solution. If someone does know what is going on then that would be a great help.




AshuraDX

WTF ?! BOOOOOOOM !

50 XP

10th May 2009

0 Uploads

1,462 Posts

0 Threads

#6 6 years ago

that's not my issue my problem looks like this :

Spoiler: Show
3TnVT.png

ah okay then shiftee , i'll try another exporter so I can get the animations exported aswell

EDIT : after a hour of searchign I found antoher exporter and BAM look at this guys :

Spoiler: Show
Zriae.png

as the test aniamtion performed without any further errors I'll now get this guy walking so he can tell you what a nice houssssssse you have in JKA