Compiling Bug -1 reply

  • 1
  • 2

Please wait...

SapientWisp

Raaargh!

50 XP

12th June 2007

0 Uploads

217 Posts

0 Threads

#1 10 years ago

I'm trying to compile a map, but nothing happens. The .bat window doesn't even appear, all that happens is I get "Writing the compile script to 'C:/Documents and Settings/Application Data/RadiantSettings/1.5.0/qe3bsp.bat' The build output will be saved in 'C:/Documents and Settings/james/Application Data/RadiantSettings/1.5.0/junk.txt'" Any help here?




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#2 10 years ago

What's written in junk.txt?




SapientWisp

Raaargh!

50 XP

12th June 2007

0 Uploads

217 Posts

0 Threads

#3 10 years ago

I dunno. All my other maps have compiled with those settings, but not this one...




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#4 10 years ago

Can I take a look at the .map file?




SapientWisp

Raaargh!

50 XP

12th June 2007

0 Uploads

217 Posts

0 Threads

#5 10 years ago

Ok. It's still in progress though... I'll PM it to you.




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#6 10 years ago

Ok, cool




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#7 10 years ago

Well it worked for me (at least it would have, but i didn't have the .pcx file). The only thing I did was make sure that everything except the brushes touching the void were detail brushes.




SapientWisp

Raaargh!

50 XP

12th June 2007

0 Uploads

217 Posts

0 Threads

#8 10 years ago

Can you send me the changed .map file so I can try it out?




heath1992

A well-oiled toaster oven

50 XP

26th January 2007

0 Uploads

298 Posts

0 Threads

#9 10 years ago

Sure, i'll pm it to you




SapientWisp

Raaargh!

50 XP

12th June 2007

0 Uploads

217 Posts

0 Threads

#10 10 years ago

Nope it doesn't work... still won't compile.




  • 1
  • 2