connecting func_trains to triggers? -1 reply

Please wait...

hgwall44

Walsfer

50 XP

7th December 2003

0 Uploads

554 Posts

0 Threads

#1 13 years ago

Ok well heres my problem I have the func_train going through a hall way and making a turn and it stops. Well after I followed the tutorials on how to get the func_train to operate, it worked perfectly. Well I then tried to connect it to a trigger_multiple. Well I go into game and my func_train that I had set up is gone, it just doesnt show up. Well I searched and I only found 3 threads on the topic. None of them answered my question. If someone could please help me out.

Also Im having another problem. I wanted to have a trigger make a brush just disapear. So in game you would hit the button and the wall would just be gone..is this posible, if so please help.

Thx guys




Da-Ko

I am a Jedi Enforcer!

50 XP

8th February 2004

0 Uploads

910 Posts

0 Threads

#2 13 years ago

Im having the same problem with a func_plat :(




Kahn

Unknown Title

50 XP

10th December 2002

0 Uploads

605 Posts

0 Threads

#3 13 years ago

for the second problem, i think a friend told me that the func_wall can do that. i think he said he has made some force fields that way so u dont see it moving down, yea so u can try to see what are all the commands with func_wall. i ahvnt tried myself but yea.




Jadocran

I'm a Magic Wand.

50 XP

10th November 2003

0 Uploads

474 Posts

0 Threads

#4 13 years ago

Have you tryed func_button yet?




hgwall44

Walsfer

50 XP

7th December 2003

0 Uploads

554 Posts

0 Threads

#5 13 years ago

mm no so Im guessing I make a brush cover with trigger texture and put func_button on it. I will play around with it. If anyone thinks of exactly how to do it please say something lol.