Custom Textures... -1 reply

Please wait...

Black Hunter

{OJK}BlackHunter{HC}

50 XP

17th February 2004

0 Uploads

164 Posts

0 Threads

#1 14 years ago

Ok my custom textures will not work... here's what i have done so far: 1. Made my picture. Saved it as JPEG at 1024 by 1024. Not at great quality but still good. 2. Put it into a zip, then converted it to a .pk3 file using pakscape. 3. Put the .pk3 into my folder: ...textures/virtual/virtual.pk3 4. Attempt to load directory, texture is found but is seen as 'shader image missing' 5. It's pissing me off alot... Could anyone help please?




GothiX

No Time to Cry

50 XP

18th September 2003

0 Uploads

1,290 Posts

0 Threads

#2 14 years ago

You need to set the path WITHIN the pk3, and dump the pk3 in base.




Black Hunter

{OJK}BlackHunter{HC}

50 XP

17th February 2004

0 Uploads

164 Posts

0 Threads

#3 14 years ago

got the second bit...

first bit... ?




$Michiel$

...

50 XP

24th April 2003

0 Uploads

1,252 Posts

0 Threads

#4 14 years ago

make a map inside your pk3 file called textures, make an other map in there called virtual(your map name) and place the textures in there. Then put the pk3 file in your gamedata/base folder.




Black Hunter

{OJK}BlackHunter{HC}

50 XP

17th February 2004

0 Uploads

164 Posts

0 Threads

#5 14 years ago

a map called textures... what a physical map...

sorry i am getting confused?

(me being inexperiaenced and all)




moberemk

Just a guy who likes to help.

50 XP

1st December 2003

0 Uploads

1,285 Posts

0 Threads

#6 14 years ago

Scroll down and find my thread 'Your Custom Texture Questions Answered.' Find what you need there. If it isn't answered in the first post, then look a little further.




Black Hunter

{OJK}BlackHunter{HC}

50 XP

17th February 2004

0 Uploads

164 Posts

0 Threads

#7 14 years ago

Ok i kind of get it...

You make a folder called 'textures' and another folder inside that called 'virtual' and in the 'virtual' folder you place your textures...

Then i make a pk3 file with the folder 'textures' and the folder 'virtual' inside it and the texture inside the 'virtual' folder

textures/virtual/virtual2.jpg

and i put it in base...

then i load directory... C:/Program Files/LucasArts/Star Wars Jedi Knight Jedi Academy/GameData/base/virtualmap.pk3 (virtualmap is the name of .pk3 file)

...nothing...




Fire-Storm

Mapper & Clan Leader of JKNR

50 XP

12th October 2003

0 Uploads

74 Posts

0 Threads

#8 14 years ago

Ok your good so far but you need to have the "textures/virtual/virtual2.jpg" in your base so like this "gamedata/base/textures/virtual/virtual2.jpg" and also the pk3 that you have so far in the base folder. the in radiant load textures "virtual" and you texture will be there.

so basicaly make the folder set up you had earlyer with the pk3 in it but instead of the pk3 in the "textures/virtual/" put the "virtual2.jpg" in there ok.

hope this helped




hgwall44

Walsfer

50 XP

8th December 2003

0 Uploads

554 Posts

0 Threads

#9 14 years ago

you know if its a multiplayer map u dont have to put it in a .pk3. Just take all the textures u need and put them in your base/textures/virtual/ folder. Ok now go to Gtkradient and go to the textures menu and turn off the shaderlist.txt ( think thats what thats called). If you dont have that off it means no custom textures at all. After that just go click on textures and load it up put it in there. Save and what not. Then load up the game, type sv_pure 0 BEFORE u open the map. then you should be good to go




Black Hunter

{OJK}BlackHunter{HC}

50 XP

17th February 2004

0 Uploads

164 Posts

0 Threads

#10 14 years ago

Ok i'll try that...

Cheers guys, those last 2 posts were very clear...